Some clips have no audio in Camtasia editor 2020, but work correctly in Camtasia Studio 8

  • 1
  • Problem
  • Updated 4 weeks ago
I recorded gameplay through windows 10's build-in recorder.

In Camtasia editor 2020, if I double click the clip, it previews fine. I see and hear the video as intended.

If I however drag the clip into the timeline, there's no audio, even though I see the waveform correctly on the video.

This really sucks as I bought camtasia editor 2020 especially for this project. I tried to open a support ticket, but that seems impossible and got redirected here.

I'm editing the video in Camtasia studio 8 now as I have to continue knowing that I can't import it back into 2020... :(

So... my real question is, how do I contact support? They have a bug that needs fixing. I have a month before I cannot get my money back.
Photo of LPChip

LPChip

  • 2 Posts
  • 0 Reply Likes

Posted 4 weeks ago

  • 1
Photo of Joe Morgan

Joe Morgan

  • 9080 Posts
  • 4785 Reply Likes
Have you tried right clicking the video and selecting...... Add to timeline at playhead?

This is a Free Service............... Submit a ticket

       https://www.techsmith.com/contact.html

Or call, >>>

 Toll Free: 800.517.3001 (U.S. & Canada Only)

8:00 AM to 7:00 PM EST Monday through Friday

Regards, Joe

Photo of Muscle Whisperer

Muscle Whisperer

  • 176 Posts
  • 94 Reply Likes
Weird - but for the first time I imported a video capture from Zoom into Camtasia 2020 and it had no audio with it, even after loading completely. I had a serious meltdown. Two days later I went back to the tproj file and the audio showed up. But don't talk to me about rendering times. 2020 seems to have slowed down, not sped up! (Rhymes with "FED UP" but I don't seem to have a viable alternative software on my budget).
It's not worth having heart attacks over software!