Sound Problem

  • 1
  • Problem
  • Updated 7 years ago
I have never hard this problem with Camtasia 8 before. I have a song I want to import in my video, it is 4min long, but when I put it in Camtasia is 40 min long.
This is one weird thing, the other one is that if I start playing the video (in camtasia, the video is not produced yet) the song starts from the beginning, however if I pause and then I play, the song starts from the beginning again (although it shows that song continues, but it's not). This is very annoying becuase I only wanted a part of that song for my video, and however I cut it, it will always start from the beginning.
Photo of Zimplu CRM

Zimplu CRM

  • 5 Posts
  • 0 Reply Likes

Posted 7 years ago

  • 1
Photo of demarest

demarest

  • 99 Posts
  • 10 Reply Likes
I can't guess as to why that would be, but I can offer a workaround. Can you play the song from beginning to end in a different program and use Camtasia's screen capture with audio to record it? If so, you could probably just crop and isolate the audio from your capture and use that instead.
Photo of Zimplu CRM

Zimplu CRM

  • 5 Posts
  • 0 Reply Likes
Wouldn't that alter the quality of the sound?
Photo of demarest

demarest

  • 99 Posts
  • 10 Reply Likes
In the audio capture settings, you can choose as high as 48 kHz, 16-bit, stereo. Unless your audio track is more than two channels, I doubt this workaround would degrade your audio at all.

I hope you're able to get to the root of your issue either way.
(Edited)
Photo of Zimplu CRM

Zimplu CRM

  • 5 Posts
  • 0 Reply Likes
I solved the problem by trimming the audio file using another program

This conversation is no longer open for comments or replies.