Speech to Text in Camtasia 2018 greyed out

  • 1
  • Question
  • Updated 2 months ago
Hi,

I have imported some voice narration into Camtasia Studio as .wav files that I would like to convert to Captions for Sub titles. When I click on the .wav file in the timeline and go to Captions and click on the grear icon, the option to use Speech to Text is greyed out?
Is there something I am missing?
Photo of darren.mcneill

darren.mcneill

  • 47 Posts
  • 4 Reply Likes

Posted 9 months ago

  • 1
Photo of kayakman

kayakman, Champion

  • 7077 Posts
  • 2320 Reply Likes
it works OK for me

perhaps do a little screencast, host on screencast.com, showing exactly the steps you are taking

what are the WAV's specs?
Photo of darren.mcneill

darren.mcneill

  • 47 Posts
  • 4 Reply Likes
Yes, even if I drag the mp3 or Wav file from the bin into the timeline it does the same.

Photo of darren.mcneill

darren.mcneill

  • 47 Posts
  • 4 Reply Likes
I should also add that even dragging video files with audio, MP4 etc still keeps the Speech to text option greyed out.
Photo of kayakman

kayakman, Champion

  • 7077 Posts
  • 2320 Reply Likes
OK; I'm out of ideas; suggest you contact free tech support
Photo of RinaB

RinaB

  • 1 Post
  • 0 Reply Likes
Darren did you get an answer?  I have the same problem.
Photo of daniel costola

daniel costola

  • 1 Post
  • 0 Reply Likes
the problem is the "display language" on windows. it should match the language you are using (the one related to your keyboard, there is a symbol close to the date and time display at the lower right corner of your desktop).
you can change the display language using the control panel. once the languages match, you need to log out and log in again on Windows.
It solved the problem for me.