Spotlight callout bug Camtasia 8?

  • 5
  • Problem
  • Updated 2 years ago
Hi!

I'm trying to use the Spotlight callout in my project, but it seems to be some kind of bug. When I use it the video canvas moves way to the left, but the spotlight area is not. It is still showing the area of the video that is "supposed" to be there. I'm used to working in Camtasia for Mac, and it does not work like this. Is it some kind of bug or am I using the tool incorrectly?

Thank you!

/ Ida
Photo of Ida Söderfjord

Ida Söderfjord

  • 12 Posts
  • 0 Reply Likes
  • confused

Posted 6 years ago

  • 5
Photo of Ida Söderfjord

Ida Söderfjord

  • 12 Posts
  • 0 Reply Likes
I am using version 8.0.4 and I've attached a screen shot of how it looks after clicking the Spotlight callout.
Photo of Ida Söderfjord

Ida Söderfjord

  • 12 Posts
  • 0 Reply Likes
Does anyone have an idea of what's wrong or any suggestions on what to do? I really need this to be resolved as soon as possible.

Thank you!
Photo of Logan S.

Logan S.

  • 2813 Posts
  • 153 Reply Likes
Hey Ida,

Does this only happen in an existing project, or does it happen with brand new projects?

Hit your (windows key + R) and then type 'dxdiag'. This will bring up the directx diagnostic tool. Then click "Save All Information". Please attach that file for me.

You can upload the file through this service: http://tinyurl.com/support-upload

Please select "Logan S" as the recipient so that the file will be sent directly to me.

Last, be sure to post back here to let me know that the file has been uploaded.

Please let me know if you have any questions.
Photo of Ida Söderfjord

Ida Söderfjord

  • 12 Posts
  • 0 Reply Likes
Hi!

Thank you for getting back to me. The problem occurs both in existing projects and in new projects.

I've uploaded the file you requested.

/ Ida
Photo of Logan S.

Logan S.

  • 2813 Posts
  • 153 Reply Likes
Hey Ida,

Just got your file. Real quick, while I look at this, I'd suggest updating your Video Card drivers. It looks like there might be more recent ones out there.
Photo of Ida Söderfjord

Ida Söderfjord

  • 12 Posts
  • 0 Reply Likes
Okay, I'll try that and get back to you!
Photo of Ida Söderfjord

Ida Söderfjord

  • 12 Posts
  • 0 Reply Likes
Sorry, the Video Card drivers doesn't seem to be the problem, I do have the latest versions. I updated them two weeks ago.
Photo of Logan S.

Logan S.

  • 2813 Posts
  • 153 Reply Likes
Hey Ida,

I'd like to take a look at one of your projects and test it on my end.

In Camtasia click File-->export project as zip (include all clip bin items) and send me that zip. Please note that I need the zip file and not just the .camproj file in order to open up the project successfully on my computer.

You can upload the file through this service: http://tinyurl.com/support-upload

Please select "Logan S" as the recipient so that the file will be sent directly to me.

Last, be sure to post back here to let me know that the file has been uploaded.

Please let me know if you have any questions.
Photo of Ida Söderfjord

Ida Söderfjord

  • 12 Posts
  • 0 Reply Likes
The zip file is now uploaded.
Photo of Ida Söderfjord

Ida Söderfjord

  • 12 Posts
  • 0 Reply Likes
Some additional info. If I export the video with the spotlight callout where it is supposed to be, it ends up in the right place in the exported video. However, the edges of the spotlight areas are uneven, which does not look good. I don't know if I should post this as a new problem or if it has something to do with my earlier spotlight problem.

Take a look at 3:45 in this video for an example: http://youtu.be/AJGYBemLUn0
Photo of Lynn Roach

Lynn Roach

  • 1 Post
  • 0 Reply Likes
I am having this same problem. I have created about 10 videos prior & have not had an issue. This just started and seems to be isolated to the spotlight...

I will use another callout, but that was one of my favorites.
Photo of sigurd.eliassen

sigurd.eliassen

  • 5 Posts
  • 0 Reply Likes
I have the same problem, both new projects and projects converted from Camtasia 7. This is incredibly annoying, and it must be fixed asap. Other callouts work fine.
Photo of Ida Söderfjord

Ida Söderfjord

  • 12 Posts
  • 0 Reply Likes
Does anyone have any idea of what to do here? I really need to get the spotlight callout to work...
Photo of Logan S.

Logan S.

  • 2813 Posts
  • 153 Reply Likes
Hey Ida,

The file you uploaded, the project itself, isn't opening for me. It's stating the file is corrupted. The easiest thing would be to try re uploading it, using the same steps I listed above. I'll take a look at it as soon as it's uploaded.
Photo of Ida Söderfjord

Ida Söderfjord

  • 12 Posts
  • 0 Reply Likes
Thank you for the quick reply. I have uploaded the zip-file with the project.
Photo of Logan S.

Logan S.

  • 2813 Posts
  • 153 Reply Likes
Hey Ida,

I emailed you a solution. Let me know if that works!
Photo of Ida Söderfjord

Ida Söderfjord

  • 12 Posts
  • 0 Reply Likes
Hi again

I'm sorry, but it didn't work. Neither on new projects or old ones. Any other idea of what ot do?
Photo of Logan S.

Logan S.

  • 2813 Posts
  • 153 Reply Likes
Hey Ida,

Hmmm, sorry that fix didn't work. Try this:

Disable GPU acceleration, than restart Camtasia studio and see if you are seeing the same thing happening. You disable GPU under options, and selecting this box:



Let me know, thanks!
Photo of Logan S.

Logan S.

  • 2813 Posts
  • 153 Reply Likes
Hey Ida,

I'd also like to collect some additional information from you:
Hit your (windows key + R) and then type 'dxdiag'. This will bring up the directx diagnostic tool. Then click "Save All Information". Please attach that file for me.

You can upload the file through this service: http://tinyurl.com/support-upload

Please select "Logan S" as the recipient so that the file will be sent directly to me.

Last, be sure to post back here to let me know that the file has been uploaded.

Please let me know if you have any questions.
Photo of Fred Grover

Fred Grover, Champion

  • 2425 Posts
  • 376 Reply Likes
Logan did you find out what was causing this problem? If so when you do can you post the fix back here for others to see? Thanks.
Photo of Logan S.

Logan S.

  • 2813 Posts
  • 153 Reply Likes
Fred, are you seeing the issue as well? We have solved it for a few people, but unfortunately, not yet for Ida.
Photo of Fred Grover

Fred Grover, Champion

  • 2425 Posts
  • 376 Reply Likes
Logan I have not experienced this problem on the PC Version of Camtasia Studio 8 yet. I am not on a Mac as that is just a dream computer for me right now. But with PC it does not do it. I will let you know if that changes though and hopefully Ida will get a solution soon and it can be posted back here for others. Thanks for asking Logan and have a great day.
Photo of sigurd.eliassen

sigurd.eliassen

  • 5 Posts
  • 0 Reply Likes
The Disable GPU Accel trick works for me. Maybe not an ideal solution, but it makes me able to finish the ongoing project. I have a Quadro 5000 GPU.
Photo of Logan S.

Logan S.

  • 2813 Posts
  • 153 Reply Likes
Glad to hear it!
Photo of Ida Söderfjord

Ida Söderfjord

  • 12 Posts
  • 0 Reply Likes
Logan, I've sent you the DxDiag file now.

And I'm happy to tell you that the Disable GPU trick worked for me as well!

Thank you so much for your help!

/ Ida
Photo of Logan S.

Logan S.

  • 2813 Posts
  • 153 Reply Likes
Glad to hear it, Ida! Let us know if you need anything else!
Photo of Rick Newmark

Rick Newmark

  • 1 Post
  • 0 Reply Likes
I have the same problem and I am not happy with the current work-around.
I purchased my Delll M6600 with a Quadro K5010 to improve my Camtasia performance. Camtasia Studio is a powerful suite of screen capture and editing tools: I do not understand how you can have a professional video editing tool like Camtasia without taking advantage of the GPU. I am looking forward for TechSmith to come out with a 64-bit version to get rid of the RAM limitation and to unleash the power of our GPUs.
Photo of DocMorrissey

DocMorrissey

  • 1 Post
  • 0 Reply Likes
I was having that problem with my 1920X1080 Microsoft Surface Pro while it was connected via a mini Display Port to a 1920 X1200 monitor. When I unplugged it from the monitor and used the native resolution, the spotlight worked fine. Hope that is a helpful clue!
Photo of hoskins

hoskins

  • 1 Post
  • 0 Reply Likes
I have a Surface Pro 3 and the same problem with Spotlight. So after reading your post, I unplugged my external monitor via mini-Display port. Spotlight then worked fine. I plugged the monitor back in and it still works fine. Thanks Doc.
Photo of Mark

Mark

  • 0 Posts
  • 0 Reply Likes
I am having this same issue! Frustrating that this has been going on for 9 months and no official resolution! Disabling hardware acceleration is NOT a fix, it is a work around.
Photo of Logan S.

Logan S.

  • 2813 Posts
  • 153 Reply Likes
Hey there,

Any chance you are using a USB monitor?