standard settings in resize image menu - Snagit 11

  • 1
  • Idea
  • Updated 5 years ago
  • Implemented
When I select 'resize image' most of the times I just want a quick resize in % ... I now always have to adjust the setting from Inches to Percent. Is there a standard config setting that allows the 'units menu' to stick to percent?
Photo of Koos Wolcken

Koos Wolcken

  • 14 Posts
  • 2 Reply Likes

Posted 7 years ago

  • 1
Photo of Mike Curtis

Mike Curtis, Employee

  • 2205 Posts
  • 214 Reply Likes
Hello Koos,
No, there is not a way to set this to a default or have it use the "last used" setting.

I'm turning this into a feature request so the team can better track it and logging it now. This has come up before and it seems like it should default to the last used at a minimum. Thanks for the feedback and the bump to improve this in the future.

Sincerely,
Mike Curtis
Photo of Koos Wolcken

Koos Wolcken

  • 14 Posts
  • 2 Reply Likes
Hello Mike,

funny you should mention that :-) ... i was annoyed because I couldn't understand that it worked so differently from what I was used to do. And after your reply I did a quick trip down memory lane ... and yes ... in version 10 of Snagit it was very easy! You had an direct choice ... see picture! So, please, bring this back into 11 and onwards.
Photo of Mike Curtis

Mike Curtis, Employee

  • 2205 Posts
  • 214 Reply Likes
Yeah, we went from that radio button to the drop down menu when we added inches, but you've uncovered an unanticipated consequence, both in making it less exposed and not "sticking".

Thanks for including the screenshots by the way! :) It makes it ultra clear!

Mike Curtis
Photo of Koos Wolcken

Koos Wolcken

  • 14 Posts
  • 2 Reply Likes
OK Mike,
happy to bring clarity to the table ... and??? :-)
any practical follow up to be expected soon? Or do I have to roll back a version? Wouldn't be to happy to do that ...
Photo of Tiffany Wood

Tiffany Wood

  • 157 Posts
  • 16 Reply Likes
Hello,
We released an update to Snagit, Release 11.0.1 and now Snagit remembers the last units you selected in the Resize dialog box.

In Snagit, select Help > Check for Upgrade and you will be prompted to download the free maintenance release.

Please let us know if you have any additional ideas or feedback.
Thank you,
Tiffany
Photo of Eric_Isaacson

Eric_Isaacson

  • 2 Posts
  • 1 Reply Like
I have version 11.4.3 and the Percent option is not included. Was that option eliminated in the version that I have?
Photo of Joe Morgan

Joe Morgan

  • 6542 Posts
  • 3597 Reply Likes
You need to open the Drop down Menu to change to Percentage. See Image Below,
It's 11.4.3 SnagIt also. Click on Image to enlarge.

Regards, Joe
Photo of Eric_Isaacson

Eric_Isaacson

  • 2 Posts
  • 1 Reply Like
I wish that were true, but I simply do not have that option. All that shows in the Resize Image window is Inches and Centimeters. I am running version 11.4.3 (build 280).

Photo of Koos Wolcken

Koos Wolcken

  • 14 Posts
  • 2 Reply Likes
awesome!

Thank you very much for the quick work

Imight have a suggestion about working with the stamps. It was changed from the way it worked in earlier version. But I have to try out first to see if you have not changed it back already with this update :-) ... will let you know!
Photo of Sandy Kotes

Sandy Kotes

  • 37 Posts
  • 26 Reply Likes
Oh my gosh! I would not have upgraded to 11 if I knew the ablility to scale by percentage was eliminated.
Photo of Tiffany Wood

Tiffany Wood

  • 157 Posts
  • 16 Reply Likes
Hi Sandy,
Thank you for your feedback. We did not eliminate the ability to scale by percentage. It is still available in Snagit Editor > Image tab > Resize image.
http://screencast.com/t/p9GrHddEtZv

Please let us know if you have any questions or feedback.
Thank you,
Tiffany
Photo of KhalifaUniversity

KhalifaUniversity

  • 3 Posts
  • 0 Reply Likes
thought i would post this here. I am running the latest version of Snagit and today when I went to use resize - in stepping down the image - the image goes down to an extremely small size. It does not step down as it has in the past, it just jumps from the original capture, with a few click in Pixels or in Percentage - it jumps to being very small. I have checked the Upgrade and I have the latest version. I hope you can help.
Photo of Sandy Kotes

Sandy Kotes

  • 37 Posts
  • 26 Reply Likes
The suggestion from Tiffany works! You need to go to the "Print Dimensions > Units" section. Change option to Percentage.

This solve works!

Good luck.



Photo of Nancy K

Nancy K

  • 6 Posts
  • 1 Reply Like
Thank you so much that fixed it. :-]

This conversation is no longer open for comments or replies.