Start of audio is cut off in Camtasia 2018

  • 3
  • Question
  • Updated 2 months ago
The first 3 seconds of my second audio track cuts off when in Camtasia and when exported. However, the original file works fine. This audio starts about 10 seconds after the one on the track underneath it (see highlighted circle in the screenshot below). I've tried everything to get the start of the audio back in, added sound bites and raised the sound at the start of the track, re-added the audio file, etc.. and still it is cut off. It works sometimes in Camtasia, but it never works once exported. I've tried exporting as different file types and still it does the same thing. Any help would be greatly appreciated.
 
Photo of k.t.

k.t.

  • 1 Post
  • 0 Reply Likes
  • frustrated

Posted 1 year ago

  • 3
Photo of Joe Morgan

Joe Morgan

  • 9074 Posts
  • 4784 Reply Likes
Is this an mp3 audio file?
If it is, thats probably whats creating the problem.Camtasia has problems decoding some mp3's.

The easiest way to resolve it? You could convert the video online to a .wav file https://online-audio-converter.com/

You want to convert it to 44,100 Hz .wav


If you find yourself doing this a lot.Theres a free program Audacity https://www.audacityteam.org/
But thats overkill if you don't really need it. Its better at cleaning up your audio than Camtasia and a lot of members use and swear by it.

I'm an Adobe Audition user myself.But its not free. An advanced audio editor can be very beneficial. Once you get past the learning curve. To say Camtasia's audio tools are less than ideal, is an understatement. 

Regards,Joe
Photo of docsope

docsope

  • 83 Posts
  • 42 Reply Likes
I get this very occasionally with earlier versions, in fact it happened to me on Yesterday  using V9 (can't see any good reason to upgrade to 2018).  I recorded my voice over as a WAV file using Audacity, and imported it into Camtasia.  When I laid the track up, it cut off the first word.  I deleted it from Camtasia and then re-imported it and it worked fine.
My advice, is NOT to top and tail the recording in the recording software, but to leave a couple of seconds blank at the start, and then trim it when you lay it up in Camtasia
Photo of netpotion

netpotion

  • 2 Posts
  • 1 Reply Like
Always wonderful when a company puts out a product they know doesn't work properly, yet send out constant requests to spend money on upgrades that have the same problems. 

Unreal. Shame on you, Techsmith. Fix this.
(Edited)
Photo of kbitler

kbitler

  • 2 Posts
  • 0 Reply Likes
This is happening to me on 2018 (Mac) and it's mp3s, 4s, and wav files. Very frustrating since I'm on a deadline.
Photo of chris.scarff

chris.scarff

  • 2 Posts
  • 0 Reply Likes
We're also seeing this in version 2019.0.10 on Windows 10 with .m4a files.  We also convert to .wav files first - now.  Not a great workflow solution.  Maybe wave files have a better/tighter standard compared to other file types.
(Edited)