Stop adding massive shadow to images auto-imported from Grab on the Mac Snagit

  • 1
  • Question
  • Updated 3 weeks ago
Is there any way to stop the massive shadow that appears when an image is auto-imported from the Mac's Grab (screenshot) tool? 

I want to continue auto-importing from Grab, but I don't want the massive shadow added. 

Is it possible? 
Photo of John Alton

John Alton

  • 15 Posts
  • 1 Reply Like
  • frustrated

Posted 4 weeks ago

  • 1
Photo of Luke Griffioen

Luke Griffioen, Employee

  • 895 Posts
  • 224 Reply Likes
Hi,

We don't add any shadows to imported captures by default, so my guess is one of 2 things is happening

1. You're getting a shadow effect applied in Snagit, so check the effects tab and make sure there's nothing enabled.
2. If you're doing a window capture with Grab, macOS adds a shadow that we have no control over. this would look the same whether you imported to Snagit or not.

I hope this helps!
Photo of John Alton

John Alton

  • 15 Posts
  • 1 Reply Like
Apologies for placing blame where it didn’t belong. And thanks for sharing that info. Very useful — that fixed it!
Photo of Luke Griffioen

Luke Griffioen, Employee

  • 895 Posts
  • 224 Reply Likes
No worries! If you do want captures of windows with no shadow, Snagit's region capture will snap to windows and clip the shadow for you.