Stop Canvas from Expanding

  • 1
  • Question
  • Updated 1 year ago
  • Answered
Snagit 2019.1.1
I cannot get the canvas to NOT expand. I have set the document to a FIXED 8 1/2 X 11 but if I go outside those bounds, it snaps to accommodate the graphic

Yes I can go to the editor preferences but that is a hassle. There has to be some way to add that to the toolbar or at least put it in the page setup preferences as an override
Photo of Rick Grunwald

Rick Grunwald

  • 1422 Posts
  • 989 Reply Likes

Posted 1 year ago

  • 1
Photo of Rick Stone

Rick Stone

  • 6448 Posts
  • 3070 Reply Likes
I encountered that recently and reported it to TechSmith as a bug. I believe they confirmed it as such.
Photo of Rick Stone

Rick Stone

  • 6448 Posts
  • 3070 Reply Likes
I suppose I should clarify. Even though I have the auto expand option disabled in my preferences, if I add perhaps some text and the boundary of the text box goes beyond my canvas, the canvas is expanded. Same with Shapes and Stamps and many other objects.
Photo of Rick Grunwald

Rick Grunwald

  • 1422 Posts
  • 989 Reply Likes
That is what I am trying to avoid on a couple of documents. I usually like the expand feature but a couple of times a week I have to produce an 8 1/2 x 11 document
Photo of mario

mario

  • 2 Posts
  • 0 Reply Likes
Same problem here.
Photo of Robert R.

Robert R., Online Community Admin

  • 1638 Posts
  • 525 Reply Likes
Official Response
Hi all;
I just wanted to swing by to let you all know that as Rick Stone said, this is a confirmed issue that we're seeing with Snagit 2019.1.1. We are currently looking into a fix for it but at this time do not have an ETA on a fix.
Thanks all for your patience and understanding.
-Robert
Photo of Rick Grunwald

Rick Grunwald

  • 1422 Posts
  • 989 Reply Likes
Thanks Robert