Stop screen recording hotkey (ALT+F10) overlaps with Windows shorcut

  • 1
  • Idea
  • Updated 1 month ago
  • (Edited)
I frequently use the Shift+F10 to display the shortcut menu for the selected item (see https://support.microsoft.com/en-us/help/12445/windows-keyboard-shortcuts). 

This functionality stopped working after installing Snagit. After some investigation I discovered that it was being muted by Snagits default "Video capture stop" hotkey. 

Suggest this Snagit hotkey to be removed in default setup to avoid this >unexplained< loss of Windows shortcut. 
Photo of Agust Schweitz Eriksson

Agust Schweitz Eriksson

  • 2 Posts
  • 0 Reply Likes

Posted 1 month ago

  • 1
Photo of jasons

jasons

  • 283 Posts
  • 91 Reply Likes
You can change the hotkeys to whatever you wish in the snagit capture preferences and then you will not have this problem.

Photo of Agust Schweitz Eriksson

Agust Schweitz Eriksson

  • 2 Posts
  • 0 Reply Likes
Yeps, that's what I did. But it took a long time for me to figure out what was overwriting the windows shortcut. Posted this so other users would not have to spend there time as well on solving this issue. 
Photo of Emanuele Retegno

Emanuele Retegno

  • 2 Posts
  • 0 Reply Likes
Fully agree.