System slows down after recording starts

  • 1
  • Question
  • Updated 8 years ago
  • Answered
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Inactive threads; archiving to prevent necroposing

After recording starts the system slows down and I hardly can open a new window, almost can not move the cursor. My system is WINXP, Lenovo Notebook with i5 2.50 GHz, 4.4 GB RAM. What should I do? Klaus
Photo of Klaus Unterweger

Klaus Unterweger

  • 4 Posts
  • 0 Reply Likes
  • frustrated

Posted 8 years ago

  • 1
Photo of Tiffany Wood

Tiffany Wood

  • 157 Posts
  • 16 Reply Likes
Hello Mr. Unterweger,
What product are you using, Snagit, Camtasia Studio, or Jing?
Thank you,
Tiffany
Photo of Klaus Unterweger

Klaus Unterweger

  • 4 Posts
  • 0 Reply Likes
Hi Tiffany, I am using Camtasia Studio. The features are nice but once I am in it the cursor is flickering and only moves in a jerky way. It's almost impossible to open a new window or website for the recording.
Thanks, Klaus
Photo of Tiffany Wood

Tiffany Wood

  • 157 Posts
  • 16 Reply Likes
Hi Klaus,
I'm sorry you are experiencing these issues. I would recommend entering a Technical Support ticket here:
http://techsmith.custhelp.com/app/uti...

A Specialist can work with you to resolve these issues.
Thank you,
Tiffany

This conversation is no longer open for comments or replies.