Techsmith seems to have this problem with MP3 files

  • 2
  • Problem
  • Updated 1 year ago
  • Solved
  • (Edited)
Whenever I use an MP3, Camtasia messes it up. Sometimes it makes look like the MP3 is way too long than it is. Another is when the audio is choppy, even when I am listening to the rendered version. This is a problem that I have noticed in Camtasia 8, and I even experienced this in Windows 7, as well as Windows 10, on two different PCs from two different manufactures. 

A fix is to convert the audio to Wav (Mac users, I am not sure what format would work best) and Camtasia will be nice to it as long as it's not as big as 1 GB. But I feel like I shouldn't need to do this, but until this is fixed, I guess I have to.
Photo of Jordan Sells

Jordan Sells

  • 17 Posts
  • 4 Reply Likes

Posted 1 year ago

  • 2
Photo of Robert R.

Robert R., Online Community Admin

  • 1465 Posts
  • 414 Reply Likes
Hi Jordan;

If you still prefer MP3 files then simply make sure they are less than 128 kbps (though I have seen as high as 192 kbps work on some systems, 128 kbps works best) and that they are constant bitrate; if you use a variable bitrate file then you will have the issues that you're seeing. Simply setting your recording software to record to constant-bitrate should address those issues.

-Robert
Photo of clephane1

clephane1

  • 10 Posts
  • 6 Reply Likes
Basic rule of video editing:  compressed audio creates overhead for the system (and eventual problems).