temporarily Muting an audio track

  • 4
  • Question
  • Updated 4 years ago
  • Answered
How do you mute audio 1 track so you can just listen to audio 2 whilst editing?
Photo of nmw

nmw

  • 1 Post
  • 0 Reply Likes

Posted 7 years ago

  • 4
Photo of kayakman

kayakman, Champion

  • 6580 Posts
  • 2012 Reply Likes
In CS 7, send the segment of audio clip you don't want to hear to Library as an asset; then delete it from timeline; listen/edit; then replace the moved clip.

Or, slide the clip segment to blank space at end of project [same track].

Or select, cut, listen/edit; then paste to replace.
Photo of Peter Mueller

Peter Mueller

  • 7 Posts
  • 3 Reply Likes
In CS7 when you switch to Audio tools and you have not added an individual clip volume curve you might also (a) lock the audio line(s) which you don't want to mute and (b) select "Silence". This will set clip volume to 0% for all non-locked audio tracks. If you want to revert, simply take the the clip's volume line from the bottom and move it to the value it had before. Note: "Silence" will not remember the relative position of added audio points. The advantage is that you do not have to cut the link between Audio 1 and Video 1. The disadvantage: You cannot use this after you have edited the clip's volume.
Photo of natevasquez

natevasquez

  • 5 Posts
  • 0 Reply Likes
Is this seriously not fixed yet? I still refuse to pay for this program when such elementary things are missing.
Photo of LPChip

LPChip

  • 38 Posts
  • 1 Reply Like
Oh no. I'm in a situation now where I really need this function and its not there... :( +1 from me too.

I have a huge movie with over 70 clips. 15 of those are video clips with audio, and others are callouts and images. Camtasia already stutters a bit when playing due to the complexity of my project.

Anyway, it seems the audio in my videoclips are on low volume and just increasing the volume won't cut it. I have to replace the audio for each clip. The problem is, that those 15 clips are cuts from 2 long video's. I have the original audio, but I have to match whre they start and end so I can cut the audio clips to the right length to replace them.

A mute/solo button for the audio would be wonderful here because then I can listen to a single track to determine what I am looking for in the other track and where about to find it. Matching the track by its waveform is unfortunately not always possible, and given that the video that comes with the audio responds to the audio, I need to get the audio right.

Photo of Robert Davidson

Robert Davidson

  • 4 Posts
  • 4 Reply Likes
A mute switch or even an enable/ disable switch for any track is a must have!
Photo of Eugene

Eugene

  • 2 Posts
  • 0 Reply Likes
I agree. I need this temporary on/off switch as well. Something to disable/enable an entire track or disable/enable a selection.
Photo of Will Findlay

Will Findlay

  • 21 Posts
  • 8 Reply Likes
Yay! I noticed in the latest CS8 update that this feature has been added. Next to the track name is an eye you can click to hide (or mute) the track and unhide it.


Photo of Leanne Gee

Leanne Gee

  • 90 Posts
  • 32 Reply Likes
Hi all,

As Will pointed out, the release of Camtasia Studio version 8.4 included the ability to turn tracks on and off. Turning a track off prevents auditory and visual content from appearing in the canvas, preview, or rendered video.

There are two ways you can turn tracks on or off:
  • Option #1: Click the eye icon to the left of the track. It acts as a toggle, so when a track is on, the icon is gray and the track is bright:


    When a track is off, the icon is blue and the track is dim:

  • Option #2: Right-click on a track and select "Turn on track" or "Turn off track" from the contextual menu.


Hope this helps!
Leanne
Photo of eversberg

eversberg

  • 1 Post
  • 0 Reply Likes
How do I do this in camtasia for mac?
Photo of Leanne Gee

Leanne Gee

  • 90 Posts
  • 32 Reply Likes
Hi there,

As of version 2.5.0, Camtasia for Mac has the same icons at the track level that allow you to turn a track on or off.

Hope this helps,
Leanne
Photo of gary

gary

  • 7 Posts
  • 0 Reply Likes
I have ver 8 for pc.  I'm trying to strip audio off video to go to audio cd.  It looks like this version doesn't have that ability.   Also what's most important...I'm using the mp3 render and "even with one track turned off", if one track is directly above the other one in the mixdown both tracks are playing in rendered mixdown.  

Thanks
Photo of kayakman

kayakman, Champion

  • 6580 Posts
  • 2012 Reply Likes
are you "turning off" or "locking" unwanted tracks; any that are "turned off" should not show up in a production

you can also separate audio from video; if you have multiple audio tracks, select each one separately, right click, and add them to library, then use each as required in new project and produce
Photo of gary

gary

  • 7 Posts
  • 0 Reply Likes
Hi,   Yes I was turning off..the eyeball looking thing that says turn off track to disable content.  It will work (disable) as long as they are not on top of each other.   I tried this twice.  I have ver 8.5

Also, I know how to strip audio.  Do you know if this version allows to go from audio to burn a audio Wav CD?   What I'm doing now is rendering a mp3 audio file from Custom Productions and then using Audacity to convert mp3 to wav for windows 8 media player cd burning.  Was hoping to make this faster.

Thanks
Photo of kayakman

kayakman, Champion

  • 6580 Posts
  • 2012 Reply Likes
I cannot reproduce the issue you are describing; with multiple audio tracks on top each other, turning off all but 1 will remove them from play back or production, and only the 1 remains

also, you can produce a WAV by using produce special on file menu; just select the WAV file type
Photo of gary

gary

  • 7 Posts
  • 0 Reply Likes
Not sure what mine is doing but with your tip for the wav file, Separating the video from audio and then export the wav file is perfect, thanks for your help.
Photo of surfchix

surfchix

  • 31 Posts
  • 0 Reply Likes
I am having the same issue with the audio track NOT turning off when I select the eye icon. I have performed this NUMEROUS times in past recording playbacks, but all of a sudden the audio is walking over itself; not turning off. Also, I had an issue with cut audio segment still rendering the originally recorded audio. Everything is all wonky. I have not updated the the latest 8.5.2 for fear something will get worse.

This conversation is no longer open for comments or replies.