Text boxes STILL disappear

  • 1
  • Problem
  • Updated 8 months ago
I use text boxes (annotations) frequently - no specific one, I use all of them.  I can determine no actions or amount of time it happens, but at some point, the text boxes are on the timeline perfectly, and they simply stop appearing.  I am still closing all programs and rebooting my Mac.  This has been a problem since the release.  It just happened again today after I installed the latest update.
Photo of anna_smith

anna_smith

  • 3 Posts
  • 0 Reply Likes
  • uber frustrated

Posted 2 years ago

  • 1
Photo of Paul Middlin

Paul Middlin, Employee

  • 835 Posts
  • 185 Reply Likes
Hi anna,
I just wanted you to know that you're not alone. A few users have reported this happening, so while we have not been able to reproduce it here, there is definitely a bug there that we're trying to nail down. We've heard that for some people, if you close down other programs, it doesn't happen as much, but you say you're already doing that! We've also heard that upgrading to OSX 10.11 (from 10.10) helps. Are you on 10.10?
Usually restarting Camtasia, once that happens, "fixes" it. We'll post here when we find and ship a fix.
Photo of Han Tacoma-Emons

Han Tacoma-Emons

  • 3 Posts
  • 0 Reply Likes
This just started today, I had to reload the image under Vista with Snagit ver. 11.1 to add my text. This is readable under Win8 with the latest version.

I restarted Snagit several time with no improvement.
Photo of Paul Middlin

Paul Middlin, Employee

  • 835 Posts
  • 185 Reply Likes
Han, I'm a little confused; this issue is reported for Camtasia for Mac. Are you using the Mac version or a Windows version?
Photo of Han Tacoma-Emons

Han Tacoma-Emons

  • 3 Posts
  • 0 Reply Likes
Sorry Paul, my bad, I missed the Camtasia bit, my issue is with Windows Snagit.
Photo of Paul Middlin

Paul Middlin, Employee

  • 835 Posts
  • 185 Reply Likes
Photo of Han Tacoma-Emons

Han Tacoma-Emons

  • 3 Posts
  • 0 Reply Likes
Windows / PC reboot apparently  fixes it.
Photo of ckredo

ckredo

  • 2 Posts
  • 0 Reply Likes
I too am having issues with textboxes disappearing in Snagit.  Using Windows 10, Snagit 13.13.  As soon as I move the cursor off the newly created textbox, it disappears.  I can click around and make it visible again but as soon as I click off of it, the textbox is gone.  Has been happening on and off for the last couple weeks, including right after a reboot.  Argh.  
Photo of ckredo

ckredo

  • 2 Posts
  • 0 Reply Likes
I just want to report that this problem continues! I'm using Powerpoint now to work with my images that need textboxes - (which is most of them) - this is crazy!
Photo of Paul Middlin

Paul Middlin, Employee

  • 835 Posts
  • 185 Reply Likes
I think at this point it would be best to get an issue opened with Tech Support so that they can dig further into the problem on your specific machine.
https://support.techsmith.com