Text Captions Not Visible After Rendering Finished MP4 File

  • 1
  • Problem
  • Updated 11 months ago
  • (Edited)
Hi, 

I attended a seminar recently where my director was presenting and I was videoing the presentation which lasted around 60 minutes and had multiple guests & speakers.  (See inset) 

Upon returning to the office, I imported the (1080HD)MP4 files; which were added to the Camtasia timeline.   I then designed an introduction splash screen and added the client brand and guest speaker graphics banner across the bottom of the screen depicting who they are.  Now this graphic and text appears across the bottom of the page for each speaker.  This displays for 5 seconds and then fades.   The finished product inside Camtasia looks fantastic.
The problem I'm having is that whilst having added video markers and a ToC navigator to the front end; aiding viewers navigation of the video content, the text, graphics, and animation annoucing the presenters do not appear for each presenter. (See inset below:  Image 1:  Finished Product what I actually get Inside Camtasia - Image 2 - Camtasia Preview - What is shown when the file is published.)

If anyone is able to offer any assistance it would be greatly appreciated.  





Sincerely yours 

Mark Jones 
Photo of mark.jones

mark.jones

  • 1 Post
  • 0 Reply Likes
  • Frustrated

Posted 11 months ago

  • 1
Photo of Rick Stone

Rick Stone

  • 4492 Posts
  • 2002 Reply Likes
Can you share an image of the timeline at the bottom of your project where you have added the lower third?