The capture is unsharp, conflict with new monitor?

  • 1
  • Problem
  • Updated 2 years ago

The last few days when I do a capture I see the windows on my screen getting smaller and unsharp. The capture is also unsharp. After taking the printscreen, my screen itself turns to normal size and sharpens again. I've got this problem with every program I tried (Firefox, I.E., Outlook,...) so the problem must be either in windows or in snagit. Earlier Snagit worked just fine. at this moment I can not use Snagit because of this problem.

I tried resetting the registry.
I tried reïnstalling Snagit.
After reïnstalling snagit a update was installed.
Meanwhile I had already installed the latest software for the new Samsung-monitor.
I also tried unchecking the box saying "scale captures down to 1920x1080".
None of this helps.

Then I tried something different, and now it becomes interesting.
Last thing I changed was the external monitor of the laptop. The old one (Medion 22") died so I bought a new one (Samsung 27"). The monitor is a Samsung LS27E330HSX/EN 27"
I tested without the monitor, so with only the screen of the laptop and that worked fine. Then I connected the Samsung (HDMI) and the problem was back. This can be reproduced every time!

Then I started playing with the resolution.
If I lower the resolution to 1600x900 there is no problem.

 So the only thing that helps is lowering my resolution or not using my external monitor. This however is not an option for me.

A ticket is open for this problem , but up till now there is no solution.

Does anyone else have any knowledge of a conflict between Snagit and Samsung monitors and/or this resolution? I am at the end of things to try.

Photo of info

info

  • 3 Posts
  • 1 Reply Like
  • almost desperate

Posted 2 years ago

  • 1
Photo of Joe Morgan

Joe Morgan

  • 5891 Posts
  • 3074 Reply Likes
This sounds like a case of the new monitor having a display setting other than 100%.

Try right clicking on an open area of your desktop,  chose "Display Settings".

Make sure the display is set to 100%. The image below is how it should look on a Windows 10 computer.

Regards,Joe

Photo of info

info

  • 3 Posts
  • 1 Reply Like
Hoi Joe, thanks for you reply.

This already was 100% so that's not it. But your idea gave me some inspiration and I started changing other things.
Normaly I use "cloned desktop". So I tried using both screens as an "extended desktop" --> there was no problem; logical because this lowered the resolution of both screens .

I then went back to "cloned desktop" but put the external screen as the primary screen. This first lowered resolution and refresh-frequency. I then put the resolution back to 1920x1080 and the refresh-rate to 60p Hz. And guess what...the problem is gone!!!

I will reboot the computer now and see if everything is still fine then.
Photo of info

info

  • 3 Posts
  • 1 Reply Like
After reboot the settings are still OK and the problem is still gone.
Thanks for helping me think in the right direction!

Have a nice weekend!
Greetz.
K.