The %^& editor keeps opening, despite tech support's attempt at tech support

  • 1
  • Problem
  • Updated 6 months ago
Using Snagit. Contacted Support. Sent my peferences file. Surprised to see that despite following all instructions, there was no resolution. My problem: I don't want the %^& editor to open after a capture as when taking lots it messes with my alt/tabing. I can't benlieve a commercial app this specialised cannot get this under control. Not happy.
Photo of plantagenet

plantagenet

  • 1 Post
  • 0 Reply Likes

Posted 6 months ago

  • 1
Photo of Robert R.

Robert R., Online Community Admin

  • 1465 Posts
  • 414 Reply Likes
Official Response
Hi there;

You can do this in Snagit by opening the capture window and turning the 'Preview in Editor' off, then in the Snagit Editor and under Edit - Editor Preferences - Advanced then unchecking "Always keep Editor running in the background" as seen in the screenshots below.





-Robert