The color scheme has been changed to Windows 7 Basic

  • 1
  • Problem
  • Updated 6 years ago
I can not seem to find a way to fix this, I have read forums on here and other sites but nothing seems to work. This problem only occurs when I run Camtasia Studio Recorder.


Here is a video of what exactly happens.
https://www.youtube.com/watch?v=GWdOmB6Up64

Photo of xceoxjason

xceoxjason

  • 5 Posts
  • 0 Reply Likes
  • frustrated, annoyed

Posted 6 years ago

  • 1
Photo of Joe Morgan

Joe Morgan

  • 8316 Posts
  • 4478 Reply Likes
This issue "Should" be resolved by selecting " Disable Areo during capture" setting in the Toolbar options.

There may be some setting combinations in Windows that will make these two programs more compatible. But it's Windows that's Hijacking the settings.  

(Edited)
Photo of xceoxjason

xceoxjason

  • 5 Posts
  • 0 Reply Likes
Yes, this is currently what I do but it is just very ugly.

This conversation is no longer open for comments or replies.