Transition reverts to beginning of clip in Camtasia Studio 8

  • 2
  • Problem
  • Updated 4 years ago
Say I have a five second clip that starts full screen - 100%, then I zoom in to 200% before the end of the clip. At the end of the clip I add a transition between this 5 second clip and the next clip. But as soon as the playhead hits the transition, it flashes back to the beginning of the clip (100%) then transitions to the next clip.

Note: I suspect this is happening on clips where I hit E to extend the clip, then dragged the Extended portion out for several seconds. (Basically I just used the E to take a static snapshot, then extended that snapshot out for several seconds. Unfortunately my whole 6 min video is full of these.)

Doing this video for a client, trying to wrap up & this transition issue is driving me nuts - usually very straightforward! I'm using 8.01, maybe the latest fixes this bug?
Photo of Blake Beltram

Blake Beltram

  • 1 Post
  • 0 Reply Likes
  • anxious

Posted 7 years ago

  • 2
Photo of Aaron

Aaron

  • 191 Posts
  • 33 Reply Likes
Hi Blake,

Sorry about the delay in getting back to you! First thing I'd recommend would indeed be upgrading to 8.0.4, the current release.

Next, to help you further, I'd need a little more information about your project. Where exactly are you placing your transitions? Between a clip and extend frame? or between an extend frame and onto your next clip? The first frame of your next frame gets pulled into use during a transition, and if that part is only 100% this could be the part showing during the transition. What transition are you in fact using?

Regards,

Aaron
Photo of Jill

Jill

  • 4 Posts
  • 1 Reply Like
Hi Aaron - 

I think I know what Blake is referring to - I have created a quick example here: http://www.screencast.com/t/Qy6X5h1ENK The solution I came to was to use a fade through black instead of a fade.  I am using the most recent update of Camtasia.  I have found this problem happens regardless of whether I use a still image (or an extended frame- essentially a still image) or active screen capture.

Oh, and turning off "use trimmed content" doesn't fix this - I tried that.
(Edited)
Photo of TaskClone Demo

TaskClone Demo

  • 1 Post
  • 0 Reply Likes
This is a year ago and I'm still dealing with this on Camtasia 8.5.  Someone please acknowledge the problem or better provide a fix.  Thanks Jill to at least end my head-banging experience.  Now I'll use fade-to-black during my trial and reconsider $300 expense if something as simple as fade doesn't work.
Photo of Kevin Mojek

Kevin Mojek, Employee

  • 583 Posts
  • 121 Reply Likes
So far I haven't been able to reproduce the problem going from the descriptions above; unfortunately it looks like Jill's link doesn't work anymore. This is a bit of  a guess, but could you try temporarily disabling the GPU acceleration option in  the Tools -> Options dialog and see if that makes any difference?
http://content.screencast.com/users/kmojek/folders/Jing/media/12fe7034-6b21-47c8-94f0-ee01a6427c6b/2...
If that doesn't do it, I'd recommend contacting tech support so we can have a look at your project file. Here's the link for tech support:  https://support.techsmith.com/hc/en-us
Photo of Fred Grover

Fred Grover, Champion

  • 2445 Posts
  • 385 Reply Likes
I have not been able to reproduce this myself Kevin and just wanted to add that when you mentioned trying to disable the GPU Acceleration that the option for that can be found in the Camtasia Studio Editor Tools>Options and not the Camtasia Studio Recorder Options. Just wanted to clarify where the settings were in case someone had any questions of where to find it or not being able to find this option. Great information Kevin and suggestion to try. Have agreat day/night.
Photo of mary

mary

  • 1 Post
  • 0 Reply Likes
I consistently get the transition being placed at the beginning of the video no matter what I do, and I can't get it to move. Since I've had this from the very beginning through all the upgrades, it still doesn't work right. It is VERY frustrating.  Of course TechSmith can't reproduce it, try doing it on your home computer, and you'll see our frustrations.