Transparent background not saving as transparent.

  • 1
  • Question
  • Updated 2 months ago
Using Snagit 13.1 I click Image, choose Canvas Color.. and choose transparent background. The background appropriately changes to the checkerboard. I save the image, close it and open it again. The background is no longer transparent. What do I do to make it stay transparent?
Photo of Diane Fallier

Diane Fallier

  • 3 Posts
  • 0 Reply Likes

Posted 2 years ago

  • 1
Photo of Lee

Lee

  • 1 Post
  • 6 Reply Likes
Hi I had the same problem. After much frustration I've found the solution. I figured that when you save you need to select Options in the Save As dialog and select the True color + transparency (32-bit) option from the Colors droddown list in the File Format dialog each time you save. I clicked on the Default to try and make this selection the default so that you don't need to do this every time you save. But it appears, the Default function is not working.
Photo of bpepin

bpepin

  • 1 Post
  • 2 Reply Likes
Thanks so much, Lee, for this post!  I lost WAAAAAY too much time trying to figure this out and finally came up with the right search terms to find this article. Hooraaaay!
Photo of mkrajewski

mkrajewski

  • 2 Posts
  • 2 Reply Likes

Thank you - I don't know why that made a difference but it did...was tearing my hair out!

Photo of denyseturpin

denyseturpin

  • 1 Post
  • 0 Reply Likes
Thank you Lee!!  This started happening out of the blue, but I just clicked the default button, and it started working.
Photo of Mark Schieber

Mark Schieber

  • 1 Post
  • 0 Reply Likes
You're the greatest!!!!!