Transparent background changes to white

  • 1
  • Question
  • Updated 6 years ago
I'm using trying out the trial version of SnagIt 11. I have a 32-bit png graphic that has an area with the checkboard background, which is shown as transparent on the Open Captures tray. However, when I open the graphic in another program or copy and paste it, the transparent background changes to white. How do I retain the transparent background?
Photo of Carolyn

Carolyn

  • 1 Post
  • 0 Reply Likes

Posted 8 years ago

  • 1
Photo of Becky H.

Becky H.

  • 50 Posts
  • 6 Reply Likes
Hi Carolyn,

I'm going to assume you have not changed any advanced settings in Snagit. :)

With that assumption, there are several programs out there that do not support Transparency. When Snagit encounters that scenario, the 32-bit file converts down to a 24-bit file with no Transparency.

If you see this in every single program you try this with, there could be something else going on with your advanced Snagit settings. A quick test to check this, would be to take an image with Transparency and paste it in to a Word or PowerPoint document, and then change the background color of the page in Word or PowerPoint. Your image should show up with the background color in the Transparent areas of the image.

Let us know if this helps.

Thanks for using Snagit,
Becky
Photo of Patricia Machun

Patricia Machun

  • 2 Posts
  • 0 Reply Likes
I have a PC. When capturing an image with a white backgruond, I do not have the grey and white checkerboard as an option when using the fill or erase tool. Very frustrating.
Photo of Robert R.

Robert R., Online Community Admin

  • 1614 Posts
  • 514 Reply Likes
Hello, Patricia;

If you open the Editor and select the Eraser tool then click the little "Effects" button ( http://screencast.com/t/VBBGKs68t ) then click on the Opacity section; is it set to transparent or full? Additionally, can you confirm that you're working with a .SNAG file and not something like a JPG (which doesn't support Transparency)?
Photo of John A. Curry

John A. Curry

  • 6 Posts
  • 0 Reply Likes
I was having the same issue and none of the above was working, then I found on the Image Tab, Canvas Color was set to white. Setting it to transparent was a simple fix. 

This conversation is no longer open for comments or replies.