Tried v9 trial and now v8.2.1 has stopped working - does not recognize any sound card. Help?

  • 1
  • Question
  • Updated 1 year ago
  • (Edited)
Help?  I'm pretty sure that in Illinois, our consumer protection laws make this illegal if Techsmith  was intentional in forcing me to buy an upgrade or support. But my v8.2.1 Camtasia has stopped working after I tried the v9 as a trial. I uninstalled v9. but v8 no longer recognizes any of my sound cards. I have tried reinstalling. No change. I have tried disabling all cards and trying to enable them one by one. No luck. All my sound devices work just fine with any other windows app (skype, hipchat, zoom, onenote, etc.)  I have a Snowball mic, Logitech headset, built-in mic. I have Realtek audio, NVIDIA vitual audio, Logitech USB Headset, Blue Snowball drivers installed on Windows v7 pro 74-bit. All work perfectly, but Camtasia starts up and says "Please select a microphone on a sound card that supports system audio recording."  
I have tried turning off and on system recording, but Camtasia only offers me "Do not record microphone" where I used to be able to select an audio device.  Sound does NOT record at all now.

Wish I could afford a new license, but cannot. So maybe a smart community member can help me where TechSmith can't or won't.
Photo of rwshopperw

rwshopperw

  • 2 Posts
  • 0 Reply Likes
  • angry

Posted 1 year ago

  • 1
Photo of Robert R.

Robert R., Online Community Admin

  • 1465 Posts
  • 414 Reply Likes
Hi rwshopperw;

We'd be more than happy to help; Camtasia Studio 8 is still fully supported (you can see our product support info here) and Camtasia 9 should not affect Camtasia Studio 8's performance.

What might be the problem here isn't actually your microphone but rather the Realtek High Definition Audio Codecs. Have you downloaded the latest update from them here? Once updating the audio drivers you might want to consider updating to Camtasia Studio 8.6.0, which was the latest update to Camtasia Studio 8. You can download it from this direct link.

Failing that I strongly urge you to open a support ticket, as the support team will be best equipped in ferreting out the issue and getting it addressed. Have you opened a ticket already? If so, what is your incident number so I can look up the history of the ticket?

-Robert