Trouble creating account - Jing for windows

  • 1
  • Problem
  • Updated 3 years ago
Hello, I'm stuck in a loop and unable to create an account. I kept getting the password error message despite my password being within your guidelines (2 to 20, no spaces, etc). Then when I tried to start over it told me my email address was already in use. So I did "forgot password" and tried again. Now it says there is no account associated with that email (even though I've confirmed my email.) Then to add to my predicament, I tried to create a trouble ticket and after clicking the link the email you sent it did not send my ticket because alas, submitting a ticket required me to sign in. Sooooo, I'm writing it all out once more. Please help before I'm out of interest!
Photo of Tia Guest

Tia Guest

  • 1 Post
  • 0 Reply Likes

Posted 4 years ago

  • 1
Photo of Dave O'Rourke

Dave O'Rourke, Senior Software Engineer

  • 1460 Posts
  • 435 Reply Likes
Ugh. I'm sorry for the trouble. That sounds very frustrating. I'll state up front that this is a bit outside my normal area of focus. But given that your post came right at the start of the weekend, you'd probably be waiting until next week for our normal support staff. I happened to be checking the forums tonight from home and saw your post. I'll do my best to help.

Let's focus on getting the account straightened out first, then we'll circle back for Jing. Please try going to https://myaccount.techsmith.com and logging in there using your user name and password. If you need to confirm an email, or change a password, you can do these things on that site. Once you're able to login successfully, try to login through Jing.

Let me know how it goes. I'll check back later to see if we need to troubleshoot further.

Hope this helps.
Photo of michael.cawston.stewart

michael.cawston.stewart

  • 1 Post
  • 0 Reply Likes
It's doing the same thing to me. I can log in to the techsmith site but Jing is saying "there is no account associated with that email address" but there is, I just reset the password for it!
Photo of adamslate

adamslate

  • 1 Post
  • 0 Reply Likes
Same. I have a valid TechSmith account but when I try logging into Jing it says there is no account associated with the email, and when I try to create a new account it says account already exists!
Photo of Chris Graham

Chris Graham

  • 1 Post
  • 0 Reply Likes
Me also. This has been a problem for quite some time, I upgraded Jing today hoping it would have been fixed. I am not going to bother making a new account as one of the core reasons for me to remain using Jing is my existing library. Currently I'm using ScreenFlow combined with YouTube, and it's not as good for quick videos, but at least I'm confident in the control of my files.