Trying to SCORM!

  • 2
  • Question
  • Updated 6 years ago
I have added a quiz to my Camtasia 7 project and the options button is not available in the Custom Production settings to select a SCORM package. How do I get the options to work?!
Photo of Stacy Fleming

Stacy Fleming

  • 1 Post
  • 0 Reply Likes

Posted 7 years ago

  • 2
Photo of tiffany

tiffany

  • 4 Posts
  • 0 Reply Likes
I am having the same problem and none of the videos show how to get this button to work. I'm thinking of changing to a different program since I can't get this button to activate. UGH!! 
Photo of Robert R.

Robert R., Online Community Admin

  • 1682 Posts
  • 556 Reply Likes
Sorry to hear of your troubles, hopefully we can get this squared away.

What version of Camtasia Studio are you using? What version of Windows are you using? When you move through the steps for Custom Production Settings, what format are you choosing?
Photo of tiffany

tiffany

  • 4 Posts
  • 0 Reply Likes

I have Camtasia 7 and Windows 7. I have the same settings as you have in your video. Custom production settings>MP4/FLV/SWF-flash outputs>Quizzing is available and checked. But, the options button on Quiz and Survey reporting is greyed out. Under Current reporting options: it says No reporting and Quiz feedback shown. I have changed all the quiz questions to not show feedback thinking that would bring this button to life, but alas- it didn’t. Do I have a setting wrong somewhere that makes my quizzes not in reporting format?

Photo of Robert R.

Robert R., Online Community Admin

  • 1682 Posts
  • 556 Reply Likes
Hello, Tiffany;

Do you have the "Embed video in HTML" option selected (as it is required)?
Photo of tiffany

tiffany

  • 4 Posts
  • 0 Reply Likes
Clicking the Embed video in HTML did it. WOW! Thank you so much. I have wasted a lot of time trying to figure it out and you helped me in minutes. You are awesome! Thank you.

This conversation is no longer open for comments or replies.