turn off audio mouse click

  • 1
  • Question
  • Updated 2 years ago
How to turn off audio mouse click? I turned on external mic. I am still hearing mouse click through the system. Camtasia 2 for Mac. Bought it years ago. Never used it. I have looked under prefs, menu items, the recording screen, google. I see NO option to turn off the clicks. I cannot use this program with those clicks. Help appreciated. TIA.
Photo of Jenny  Lens

Jenny Lens

  • 2 Posts
  • 0 Reply Likes

Posted 2 years ago

  • 1
Photo of Paul Middlin

Paul Middlin, Employee

  • 835 Posts
  • 185 Reply Likes
Well, the clicks are not coming from Camtasia. While you can add clicking sounds in the editor, you have to do so intentionally (it's not a preference that would happen automatically). So, that means it's coming from one of two other things:
1. It may literally be recording the sound of your mouse clicking through the microphone. If so, try recording with your mic further away from your mouse, or record your voice separately later when you are not clicking (so you can record with the mic off)
2. You may have some kind of app/preference on your laptop itself that is making a click sound through your speakers. This isn't a default setting, so I'm not sure where it would have come from, but it's possible.
Photo of Jenny  Lens

Jenny Lens

  • 2 Posts
  • 0 Reply Likes
Well of course it's coming from Camtasia!! I finally found where to turn it off. SMH. Thanks anyway.
Photo of Paul Middlin

Paul Middlin, Employee

  • 834 Posts
  • 185 Reply Likes
I'm curious, what did you find / turn off? In case others run into this out there.