Turn off Auto-Normalize Loudness in Camtasia Studio 2019.0.8 for Windows?

  • 1
  • Question
  • Updated 3 months ago
While editing a project I noticed that, when adding video clips to my timeline, the audio volume would change. After searching Google, with no luck, I decided to check my settings in Camtasia Studio. I went to Edit -> Preferences -> Project and found a setting called "Auto-normalize loudness" which I unchecked. 

My problem is that, even though I unchecked "Auto-normalize loudness" and clicked the green "Ok" button, when I add a video clip to my timeline, the volume still decreases. 

How can I stop the volume of a video clip changing each time I add one to my timeline?
Photo of OhYeahItsAmy

OhYeahItsAmy

  • 2 Posts
  • 0 Reply Likes

Posted 3 months ago

  • 1
Photo of Joe Morgan

Joe Morgan

  • 8760 Posts
  • 4670 Reply Likes


Once you've changed the setting in user preferences.And re-started Camtasia.
New projects won't require this extra step.
It will be the new default setting.

Projects created before this will need to be changed in this manner.

Regards,Joe

Photo of OhYeahItsAmy

OhYeahItsAmy

  • 2 Posts
  • 0 Reply Likes
Thank you for the help. I forgot about the Project Settings window. I will definitely go there and change uncheck the Auto-normalize option.