two cursors on my recording

  • 1
  • Question
  • Updated 5 months ago
  • (Edited)
Hello,

I just made my first video with Camtasia 9 and watching my video, I realize that there is a problem.

I
have visual problems and I use the Windows magnifier (in full screen)
so everything is bigger but I never had two cursors at once.

On the image, my cursor is the largest (white so) can anyone tell me how to make black disappear that should not be there?

Thank you
Photo of Ak cel

Ak cel

  • 7 Posts
  • 0 Reply Likes

Posted 5 months ago

  • 1
Photo of Joe Morgan

Joe Morgan

  • 5680 Posts
  • 2947 Reply Likes
Record without using the Windows magnifier. Record in full screen mode.

Then, Zoom in using Camtasia's pan & zoom feature when needed.

Regards,Joe
Photo of Ak cel

Ak cel

  • 7 Posts
  • 0 Reply Likes
Thanks for your suggestion Joe but if I disable the Windows magnifier, I can no longer use the computer...
Photo of bnystrom

bnystrom

  • 186 Posts
  • 87 Reply Likes
Can you change the screen resolution to enlarge the image to a usable size, rather than using the magnifier?
Photo of Joe Morgan

Joe Morgan

  • 5645 Posts
  • 2925 Reply Likes
You could try updating your graphics card drivers. They can cause display oddities in many cases.

I did a test recording and applied various levels of zoom using Windows from 100% to 500%.

I didn't have a second cursor appearing anywhere in my recording.



You could try disabling GPU acceleration in preferences. See if that resolves the issue. That's still less than an ideal  fix. The GPU aids in smooth timeline playback. So resolving the problem with the GPU is the better route to take.

Theres always tech support.

This is a Free Service............... Submit a ticket

       https://support.techsmith.com/hc/en-us/requests/new

Or call, >>>

 Toll Free: 800.517.3001 (U.S. & Canada Only)

8:00 AM to 7:00 PM EST Monday through Friday

Regards, Joe

 
Photo of kayakman

kayakman, Champion

  • 6250 Posts
  • 1834 Reply Likes
perhaps try recording to AVI instead of trec format?
Photo of Ak cel

Ak cel

  • 7 Posts
  • 0 Reply Likes
Regarding the resolution of the screen, no I can not lower it because I would have to really go down very low.

I just updated my graphics card drivers and even restarting my machine, I still have a second cursor.

Ah yes I was going to forget, I changed the setting to put it on avi but the problem remains the same.
Photo of kayakman

kayakman, Champion

  • 6250 Posts
  • 1834 Reply Likes
thanks for trying the AVI trick

what happens if you set the cursor property to 0% opacity?

do you lose both cursors?
Photo of Ak cel

Ak cel

  • 7 Posts
  • 0 Reply Likes
Hi kayakman,

My apologies because I did not see your comment. You have found the solution, it is enough to lower the opacity of the cursor in Camtasia to make it disappear. The problem is solved ! Thank you very much :)
Photo of Rick Stone

Rick Stone

  • 4500 Posts
  • 2009 Reply Likes
In addition to what others have asked, I am curious to know if the unwanted cursor is static or if it moves along with the larger version? If it's static, you could likely overcome the issue by simply inserting a bit of the screen captured to cover it up.
Photo of Ak cel

Ak cel

  • 7 Posts
  • 0 Reply Likes
Rick, the second cursor is not static and it behaves like a traditional slider, for example when loading an hourglass appears. It follows more or less my cursor.
Photo of Joe Morgan

Joe Morgan

  • 5645 Posts
  • 2925 Reply Likes
Once again, I suggest you contact support. The guessing game doesn't seem to be working.There's nothing wrong with trying, don't get me wrong.
But if there's a solution, tech support is probably where you'll find it. Plus it's a free service.
What do you have to lose? 
Photo of Ak cel

Ak cel

  • 7 Posts
  • 0 Reply Likes
No problem Joe, that's my intention. Thank you all for giving your time to try to solve my problem.
Photo of Ak cel

Ak cel

  • 7 Posts
  • 0 Reply Likes
[SOLVED]

Hello everyone,

The problem is solved, it was enough as Kayakman suggested to lower the opacity of the cursor in Camtasia.

Thank you all!