Unable to initialize the audio. I don't want audio.

  • 1
  • Question
  • Updated 3 months ago
I want to make a video capture. Capture fails during initialization with the message "Unable to initialize the audio."
I don't want to record audio. I've set the capture to not record on the mic or system audio.
Yet, the program fails because it needs to initialize a feature I've disabled.

If I am not recording audio in any form, why is there a need to initialize audio?
Photo of John Doe

John Doe

  • 2 Posts
  • 1 Reply Like
  • frustrated

Posted 10 months ago

  • 1
Photo of Rick Stone

Rick Stone

  • 4497 Posts
  • 2005 Reply Likes
I'm not sure if this will help, but I had a similar issue a day or so ago and was advised by support to click File > Capture Preferences > Capture tab and clear the option to Enable webcam.

I'd give that a try and see if it solves the issues.

Cheers... Rick :)
Photo of John Doe

John Doe

  • 2 Posts
  • 1 Reply Like
Thanks for the reply, Rick.

Unfortunately the problem persists.

I've now disabled all my microphones, ensure snagit has none to choose from, and it still fails at initializing audio. Can't it just accept there is no audio to initialize? Why do I NEED to capture audio?
Photo of Rick Stone

Rick Stone

  • 4497 Posts
  • 2005 Reply Likes
If you haven't, I'd suggest you contact TechSmith support.

Techsmith offers free Support
https://support.techsmith.com/hc/en-us/requests/new
1-517-381-2300 or 1-800-517-3001 (U.S. & Canada Only)
8:00 AM to 7:00 PM EST Monday - Friday
Photo of Rick Stone

Rick Stone

  • 4497 Posts
  • 2005 Reply Likes
Oh, sorry, I forgot to stress that the support is:

Photo of dominic-lavoie

dominic-lavoie

  • 10 Posts
  • 1 Reply Like
Having the same issue. Support maybe free but I paid for the software!!! So, I expect it to work! That's simply very very very bad design or implementation. I get that sometimes changing to another OS can cause problems, but having a software failing because it is trying to activate something you disabled...unacceptable!!!
Photo of dominic-lavoie

dominic-lavoie

  • 10 Posts
  • 1 Reply Like
Unacceptable but nevertheless still the best screen capture tool out there so still going to use it :(  
Photo of John(Staging) Hutchinson

John(Staging) Hutchinson

  • 1 Post
  • 0 Reply Likes
this software just gets worse and worse
Photo of eitaib2000

eitaib2000

  • 1 Post
  • 0 Reply Likes
Hi there, had similar problem and was able to resolve it by temporarily disabling the microphone on my computer. If you use Windows 10, right-click on the speakers icon. Chose the open sounds settings. Under the "input" in the "choose your input device" drop-down menu, choose disable/remove microphone. And than go back to snagit and try the video recording again.  

The above worked on a windows 10-64 bit version, using Snagit 2018.

Hope this helps.
Photo of dominic-lavoie

dominic-lavoie

  • 10 Posts
  • 1 Reply Like
Doesn't work for me. I also don't have the drop down option to disable i have to go in device settings to disable the microphone.