unable to launch browser

  • 1
  • Question
  • Updated 1 year ago
I bought Camtasia 2018 in december and everything worked fine.
But some weeks ago I started to get this error message after rendering

 

The files are created alright  but the browser does not open.
Very annoying!

I have Windows 10  (updated). Default browser is  Google Chrome (updated).
I reinstalled Camtasia.

Is there some registry key, or setting somewhere can adjust?
Or what to do????


Photo of handla

handla

  • 5 Posts
  • 0 Reply Likes

Posted 1 year ago

  • 1
Photo of Ed Covney

Ed Covney

  • 1042 Posts
  • 524 Reply Likes
Photo of handla

handla

  • 5 Posts
  • 0 Reply Likes
Thank you. 
Did all in the video but still the annoing err message.
And note that I have no problem opening Chrome.
The problem is that Camtasia is not able to launch Chrome 


Photo of kayakman

kayakman, Champion

  • 8022 Posts
  • 2774 Reply Likes
are you doing custom productions?

you say Camtasia cannot open Chrome; are you trying to have Camtasia command a view of the video immediately after production, using the option in the production wizard?

if so, uncheck that option, and just chose the option to show production results; this will give you a button to open the output folder; in the output folder, launch by double clicking the xxx_player.html; does that work?
Photo of handla

handla

  • 5 Posts
  • 0 Reply Likes
Thank you.
This is what I do nowadays.
It is just annoying that it worked fine before opening the Chrome browser automatically - but not anymore.  
And I would say there should be some kind of solution or fix for this problem.
(Edited)
Photo of kayakman

kayakman, Champion

  • 8022 Posts
  • 2774 Reply Likes
perhaps contact free tech support; maybe they can help?
Photo of handla

handla

  • 5 Posts
  • 0 Reply Likes
Alright. I will try that
Thank you.