Unable to Produce and Share

  • 1
  • Problem
  • Updated 3 years ago
I made my first Camtasia video. I was not able to save it to a project file. The "file" options are all greyed out. When I use "produce and share" screencast I get an error: unable to load output plugin: Failed with error: 1114. I have no idea what to do. Help please.
Photo of CarolynnSchwartz

CarolynnSchwartz

  • 4 Posts
  • 0 Reply Likes

Posted 3 years ago

  • 1
Photo of Timbre4

Timbre4, Champion

  • 680 Posts
  • 272 Reply Likes

Hello,

First impulse is this is an install problem if the File save options are dimmed. You made a screen recording, yes? If you saved the clip itself when the capture finished you will still have that to go back to. If you applied other elements or changes to it on the timeline, the fate of that is not known yet.

I don't find much on 1114 error other than it might be a DLL library error (sounds like an install problem to me). We really need to know the version of Camtasia you're using as well as your Windows operating system.



Photo of CarolynnSchwartz

CarolynnSchwartz

  • 4 Posts
  • 0 Reply Likes
I am using Camtasia 8 and Windows 10. I did not add any elements but I did edit timeline a great deal. Took out long pauses, rearranged some of the recordings.
Photo of Timbre4

Timbre4, Champion

  • 680 Posts
  • 272 Reply Likes
Was it ever able to Save? There is usually an Autosave version that can be restored but I won't swear to this given the error message you mentioned. If you can't save I doubt you can render the project either. Click on Produce and Share to see if those options are dimmed or available.
Photo of CarolynnSchwartz

CarolynnSchwartz

  • 4 Posts
  • 0 Reply Likes
No I was not ever able to save, except for the individual recordings I made with my PowerPoint presentation. I went ahead and edited anyway. I've tried again to produce and share. Still greyed out. When I select Screencast, I still get the same error. I also tried to share to Vimeo, but got log in error despite having an account that I am able to log into directly. I tried to share to YouTube, but it is not connecting to the server. I appreciate the help you are trying to provide. I did right-click each segment of the timeline and saved it into the library. I'm afraid to try to open a new project. Will I loose what I have done so far?
Photo of Joe Morgan

Joe Morgan

  • 6611 Posts
  • 3640 Reply Likes
The greyed out options you have described are not normal program behavior in any situation. 

It's sounds like Tech Support is your best option at this point. They will know what error  1114 is.
If anyone can save you project at this point they can.

This is a Free Service. Submit a ticket at,

https://support.techsmith.com/hc/en-us/requests/new


Or call, >>> 1.517.381.2300

 Toll Free: 800.517.3001 (U.S. & Canada Only)

8:00 AM to 7:00 PM EST Monday through Friday

Regards, Joe

 

This sounds like a corrupted Camtasia installation to me as well. If  your comfortable doing a repair install I would do that.

 However,  you cannot save your project. You would lose it because you will need to close Camtasia to repair it. In my opinion it's highly unlikely that your project can be saved considering the state of the program at this time. 

Here's the good news. The segments you saved to your Library will still be there after performing a repair install. 

 

I wouldn't use the original installation file to repair the program. They are likely to be the source of the corruption you are encountering now.

I would download a fresh Camtasia Installation file from this link.  https://www.techsmith.com/download/oldversions

Then follow the steps in the image below. Click the image to Enlarge it.


Photo of CarolynnSchwartz

CarolynnSchwartz

  • 4 Posts
  • 0 Reply Likes
Thank you to everyone who replied. I am going to try the reinstall as described above. If my files are in the library it should be easy to recreate the project. If not, I guess I have to redo. I'll let you know what happens.