Unable to remove the curosr from a TREC

  • 1
  • Problem
  • Updated 4 months ago
Trying to remove the cursor and cursor line from appearing in my project. Its a TREC file recorded in Camtasia, NOT a fan of NOT being able to have it just IGNORE the cusor. So trying to follw the Techmith instrctions to remove it from the whole clip and the option is literally NOT there. Cant find it anywhere. This is not supposd to be this big a pain, if I could've ignored the cursor I wouldn'nt be losing a day of recordings now. This is an issue for systems training, which means I GO BACK to recording in Snag It instead (again) but then extend frame is a big pain and doesn't work unless you splt the track and then it's jumping and poping in the sound edits. (Sound and video are separate tracks and not edited in yandem) What up TechSmith? .
Photo of kate.gmehlin

kate.gmehlin

  • 5 Posts
  • 0 Reply Likes

Posted 4 months ago

  • 1
Photo of kate.gmehlin

kate.gmehlin

  • 5 Posts
  • 0 Reply Likes
What is really frustrating is I swapped formats yesterday because Freeze frame/extend frame are a a pain on MP4s so recording in a TREC format was supposed to solve that - and Now I cannot extend  frame on a TREC. Seriously, what is going on? What suggestion today that will change tomorrow? The "fixes" suggested are not "fixes" when the option wont appear or the menu selection you are looking for doesn't appear. Or you have to do 20 things in every file as a work around - THAT is not a fix, that is more work for me. How about a proper BUG fix for both? As I am trying to extend a frame on a TREC is is just adding back in video from PAST where I split the play head.

Photo of Dubie

Dubie

  • 1681 Posts
  • 1408 Reply Likes
From what I am seeing per your screen shot is you are trying to make things happen to a group.




That will not happen.

You need to expand (open) the group or un-group the group and the select the track you have the recorded info on that is in that group.

Dubie:)
(Edited)