unwanted audio fade in for cut track clips

  • 1
  • Problem
  • Updated 3 weeks ago
I'm on Camtasia 9.1.2 on a Windows PC. I've found that when I cut or split my audio track, the clip has a very slight fade in by default. I do a lot of short clips so I can sync the audio to the visual very precisely, and the effect over a longer stretch of video is that the speaker is leaning in to and away from the microphone. Is there any way to turn this off? 

I open the trec, split the audio and visual tracks, apply volume leveling, but then don't do any other audio effects. No idea why this started happening (this is the only video I've worked on since I upgraded to the latest version and I've never noticed it before) but I need to figure out how to turn it off. 

the red arrows mark each place where the audio seems to fade in slightly at the start of a clip. 


Thanks for any insight!
Lari 
Photo of Lari McEdward

Lari McEdward

  • 1 Post
  • 0 Reply Likes
  • frustrated

Posted 5 months ago

  • 1
Photo of Dubie

Dubie

  • 962 Posts
  • 742 Reply Likes
Have you tried Not using the volume leveling?
Camtasia audio tools are sub-par at best.
I do all my audio editing in Audacity.
I just drag and drop the .trec file on to Audacity and then export it out at 41.000mhz16 bit .wav which is what Camtasia likes the best
Then I import the edited audio into Camtasia,  delete the original audio and precede with editing.
:)
Photo of TimL

TimL

  • 4 Posts
  • 2 Reply Likes
Well that works, I guess. Not ideal, but thanks for the work-around
Photo of kayakman

kayakman, Champion

  • 6250 Posts
  • 1834 Reply Likes
I've seen that issue when cutting across 2 clips that have different audio level setting [no auto-leveling]; after the cut, there is unwanted fade