Update Error!

  • 1
  • Question
  • Updated 5 months ago
I got a message that Jing needed updating and then when I try to update I get the message "The update is improperly signed" and then I have to cancel the update.
Photo of sasha.mayoras

sasha.mayoras

  • 1 Post
  • 0 Reply Likes

Posted 5 months ago

  • 1
Photo of Paul Middlin

Paul Middlin, Employee

  • 916 Posts
  • 208 Reply Likes
Please download the new version here:
https://www.techsmith.com/jing-tool.html