Upload to Vimeo times out

  • 2
  • Problem
  • Updated 9 months ago
Hello, 
So I'm trying the 'Share to Vimeo' option under the Production and share dropdown, but the second step always times out.

Step 1, the rendering goes fine, but Step 2 just hangs...

 

then I get the error message...

I've logged into my Vimeo account through Camtasia just fine. Using v.8.6.

Thanks for any help,
Stephen B.
Photo of steveb

steveb

  • 10 Posts
  • 1 Reply Like

Posted 2 years ago

  • 2
Photo of Robert R.

Robert R., Online Community Admin

  • 1465 Posts
  • 414 Reply Likes
Hello Stephen;

504 errors are generally server-side and they can be caused be nearly anything under the sun and in Camtasia's case it could be related to your computer losing connection due to attempting to upload a massive file (that is only one example out of many). If you produce the file locally then upload the video via Vimeo's website, do you have the same issue?

-Robert
Photo of steveb

steveb

  • 10 Posts
  • 1 Reply Like
Hi Robert,
Locally produced and manually uploaded through Vimeo works just fine. In fact, I've tried Catasia's upload util on a couple workstations with the same timeout issue. However, I haven't tried an upload outside the workplace network. Maybe I'll attempted it from home tonight.

Thanks for the response.
Photo of steveb

steveb

  • 10 Posts
  • 1 Reply Like
Oh, by the way, the video I'm trying to upload is only 46MB.
Photo of DHCDE

DHCDE

  • 2 Posts
  • 0 Reply Likes
Hallo,

I am having the same issue. If I produce locally and then upload, what are the exact production settings that Camtasia uses by default for Vimeo uploads? Can you post a settings file or describe?

Thank you!
Photo of jnotefull

jnotefull

  • 2 Posts
  • 1 Reply Like
Exact same issue here. The video file actually loads successfully but still brings up that error. So it did upload successfully. Strange.
Photo of ron

ron

  • 19 Posts
  • 17 Reply Likes
running Camtasia 9.  Same thing... every time.