Using snagit with a brand new Windows 10 Pro machine, 43 inch monitor set at resolution of 3840 * 2160 make capturing image poor

  • 1
  • Problem
  • Updated 1 year ago
  • (Edited)
I just got snagit 2019. I'm running it on Window 10 Pro. I'm a software developer and sometimes have a need to capture elements of a screen shot or entire screen shot. I have a monitor that is 43 inches and has a resolution of 3840 *2160 when I try to capture something with snagit the display mutates to only a portion of the screen and then snag it allows me to capture what I need but in that smaller resolution. Can I configure snagit to allow me to capture the screen shots or elements of the screen shot in a way that I can use my whole screen. I've alway been a big fan of the snag it. Always have loved using it. This is all a new set up. The computer is new that monitor is new. Frankly the new monitor is incredibly useful at this resolution. Can you help?
Photo of Gabe

Gabe

  • 5 Posts
  • 0 Reply Likes
  • sad

Posted 1 year ago

  • 1
Photo of Robert R.

Robert R., Online Community Admin

  • 1682 Posts
  • 556 Reply Likes
Hi gabe and welcome to the community;
This can happen if displays are connected via USB (including USB-C), if Windows DPI Scaling is set high, or even can be caused by out of date drivers. How is your display connected to the computer? If you right-click on the desktop, go to Display Settings then check the Scaling section, what is it set to? Have you recently updated your video card drivers? Are you running an AMD card, nVidia card, or Intel graphics?
-Robert
Photo of Gabe

Gabe

  • 5 Posts
  • 0 Reply Likes
I'm connected to the monitor via HDMI through an HDMI KVM.  It's HDMI direct no USB or USB-C. So it's a brand new computer and monitor and it does have an nVidia Card.  GEFORCE GTX.  Note it's and laptop and it's a new set up because I plan to use it to write my very first useful neural network.  But SnagIt is my preferred tool to get screen shot and share them out with fellow scientists.  I mean the tool has always been super reliable.
 
This is the HDMI KVM also new. 

This is where the HDMI cable connects to the laptop and the USB A cable that connects the keyboard and most to the laptop. 
(Edited)
Photo of Gabe

Gabe

  • 5 Posts
  • 0 Reply Likes
Spec



Photo of Gabe

Gabe

  • 5 Posts
  • 0 Reply Likes
And this is my scaling set up:
I
I think that's all the data you asked about.  I believe.  My apologies if I missed something.  
What do you recommend I do or change?  I'm really liking my set up right now but I also really like using snagit 
Photo of Gabe

Gabe

  • 5 Posts
  • 0 Reply Likes
Thank you for your help!
Photo of Robert R.

Robert R., Online Community Admin

  • 1682 Posts
  • 556 Reply Likes
Hi Gabe and thanks for the pics!

There could be two issues; the KVM switch and the scaling, but to determine which is the problem we will need to do a bit of testing. The likeliest cause may be the KVM switch so, for testing purposes, I would like you to disconnect the KVM switch then plug the HDMI cable directly into the laptop; once connected please restart Snagit then try taking a capture. Do you have the same issue?

If so, while the KVM switch is disconnected, please right-click on the desktop and go to Display Settings, click on Advanced Scaling Options then in the Custom Scaling section type in 150%, apply, then re-log into the the computer (required). Once logged in, try taking a test capture; does it work as expected?

If it captures properly, reconnect the KVM switch then try taking a capture with the scaling set to 150% - does it capture as expected?

-Robert