Video and Audio splitting automatically

  • 1
  • Question
  • Updated 6 months ago
I have just done a few recordings and normally when I drag the video onto the timeline the video and audio are together unless I choose the split audio out.  But for some reason now when I do this the audio and video are splitting and they are not in sync with each other. 

I also for some reason sound very slow with a low voice!  I do have a bit of a cold but I would not have thought this would affect the way I sound so much! 

Could this be because I need to upgrade my Camtasia?  Help please! 
Photo of marie.wilcox-perks

marie.wilcox-perks

  • 4 Posts
  • 0 Reply Likes

Posted 6 months ago

  • 1
Photo of Rick Stone

Rick Stone

  • 6638 Posts
  • 3196 Reply Likes
In this instance did you record system audio too?

I ask, because it has been my own experience that when recording system audio, you end up with a video track that also contains audio unless you specifically instruct Camtasia to split it, and a second audio track on its own track.
Photo of marie.wilcox-perks

marie.wilcox-perks

  • 4 Posts
  • 0 Reply Likes
I recorded my video and audio together as I normally do.  Nothing different in the settings that I can see.  I always do both as I find the voice over recording sound not as good. 
Photo of Joe Morgan

Joe Morgan

  • 9083 Posts
  • 4787 Reply Likes
It sounds more like a driver update issue to me.
However, it could be the result of a number of things.

What version of Camtasia are you using?
Tech support is available for Camtasia 9,  2018,  and 2019.

This is a Free Service............... Submit a ticket

       https://support.techsmith.com/hc/en-us/requests/new