VIDEO PLAYBACK STOPS CONSTANTLY

  • 1
  • Question
  • Updated 1 year ago
Video playback stops constantly and my students complain that they can't see them correctly, why is this problem in Screencast?
Photo of iniciativasmusicales

iniciativasmusicales

  • 4 Posts
  • 0 Reply Likes

Posted 1 year ago

  • 1
Photo of Rick Stone

Rick Stone

  • 4492 Posts
  • 2002 Reply Likes
Normally if video playback stops, it's because the connection isn't fast enough to load the video to your computer. As such, there is a brief pause as the viewer waits to load up.

Are you sure the problem is ScreenCast? Have you tried another service such as YouTube or Vimeo? You may find that the same thing holds true for those services.

If that's the case, the problem is likely with your internet connection. You may need to secure a faster connection with more bandwidth.

Cheers... Rick :)
Photo of iniciativasmusicales

iniciativasmusicales

  • 4 Posts
  • 0 Reply Likes
Dear Rick,

these continuous stops and, in many occasions for a long time, could be from the bandwidth of a student, but what is not logical is that it happens to all my students, having many of them fiber optic connection. My students, all of them, can play videos from web platforms like YouTube without any problem.

This is becoming a big problem for me, as I am writing two research articles on the possibilities of platforms as screencasts and this issue is causing me big problems.

I would greatly appreciate a solution to this situation as soon as possible.

Thank you and a greeting.
Photo of Rick Stone

Rick Stone

  • 4492 Posts
  • 2002 Reply Likes
Hello again

Your response seems to suggest you believe I'm a TechSmith person. 

I'm not. I'm simply another user same as you. 

What I described was what one might see if they had a less than optimal connection. What you have supplied since is that this actually isn't the case for some or many of your students.

At this point all I can do is suggest perhaps you try contacting TechSmith Support to report the issue. Because it could be that the ScreenCast.com site is either having issues or it just isn't up to the task you are asking of it.

As I understand it, TechSmith never charges for a support contact.
https://support.techsmith.com/hc/en-us/requests/new

1-517-381-2300 or 1-800-517-3001 (U.S. & Canada Only)

8:00 AM to 7:00 PM EST Monday - Friday

Best of luck to you in finding a good solution! If and when you do, I would encourage you to return to this thread and post the outcome so that everyone may benefit from the knowledge!

Cheers... Rick :)