video won't play in editor Camtasia 8 Build 3822

  • 1
  • Problem
  • Updated 1 month ago
After downloading the latest version of Camtasia version 2018.0.04 Build 3822, the video does not play when hitting Play buttons.  I can render a video to a file, though.  The software worked properly a week ago - before to upgrade to recent version.
  Where do I begin to troubleshoot?
  I use Windows 7 64 bit with Intel HD Graphics 5500 graphics card.
Photo of drausch

drausch

  • 2 Posts
  • 0 Reply Likes

Posted 1 month ago

  • 1
Photo of Samarn Sumrith

Samarn Sumrith

  • 114 Posts
  • 39 Reply Likes
Edit | Preferences | Advanced  and choose Use software-only mode.


Photo of reiddg

reiddg

  • 35 Posts
  • 4 Reply Likes

I had the same problem last week. I ran CS as ‘administrator’, and it worked properly. After that, I could run it normally. This is not a fix because I don’t know why it worked for me, but maybe it will work for you. Possibly, in the admin mode, variables are initialized that weren’t. Afterwards, they’re fine. Good luck. I would be interested in knowing your results.






Photo of drausch

drausch

  • 2 Posts
  • 0 Reply Likes

I followed the advice of the previous posts without any luck:
1.  I changed the hardware acceleration to "Software Only Mode" - this did not fix problem.
2.  I tried "run as administrator" but it did not fix the problem either.
3.  I also uninstalled the software and re-installed the latest version but that did not dix problem.
4.  I reverted back to a previous version  2018.0.2 Build 3634 which I had in my downloads folder.  This DID work.  So I have a temporary solution that gets me going again.
Photo of Mike Spink

Mike Spink, TechSmith Support

  • 243 Posts
  • 44 Reply Likes
I think you could be running into the following issue.
https://support.techsmith.com/hc/en-us/articles/360016068192-Camtasia-Windows-Play-Button-Does-Not-P...

We're working to get this fixed and shipped out as soon as possible.  But there are some other possible workarounds mentioned in the article.  Sorry for the trouble and I hope this helps!

Mike