Video rendering - error 164

  • 1
  • Problem
  • Updated 5 years ago
I am rendering a video and I get error 164, but what does it mean? Thank You.
Photo of Miroslav Strnad

Miroslav Strnad

  • 2 Posts
  • 0 Reply Likes
  • frustrated

Posted 7 years ago

  • 1
Photo of Mike Curtis

Mike Curtis, Employee

  • 2204 Posts
  • 216 Reply Likes
Hello Miroslav,

Thank you for the detail and mentioning this has to do with Morae. I can't find a record of this error in our knowledge base, so I think the best thing to do is contact our support team so they can investigate this.

You can create an account and open a case here: http://techsmith.custhelp.com/app/uti...

Sorry for the trouble and inconvenience; I wish I knew what could be happening.

Sincerely,
Mike Curtis
Photo of Wayne Steinhour

Wayne Steinhour, Developer

  • 145 Posts
  • 12 Reply Likes
Hello, Miroslav.

I don't think I have seen that error before. Can you give me a little more detail about the error? A screenshot of the error dialog or the full text of the message might help me track down what is happening.

Wayne Steinhour
Photo of Miroslav Strnad

Miroslav Strnad

  • 2 Posts
  • 0 Reply Likes
Photo of Wayne Steinhour

Wayne Steinhour, Developer

  • 145 Posts
  • 12 Reply Likes
Miroslav,

Thanks for posting the error dialog. Unfortunately, this looks like a problem that we have not run into before. The best thing to do at this point is to follow Mike's advice above and contact our support team for Morae. To really understand the issue, we may need to get a copy of your project so that we can pinpoint the error by trying the rendering in debug mode. Our technical support guys are really good at this sort of thing, so I encourage you to contact them.

Sorry I could not be of more help.

Wayne
Photo of anja.g.

anja.g.

  • 2 Posts
  • 0 Reply Likes
Hi,

I also get the error code 164 and don't know why. As this post is now 3 years old, do you have a solution for it?



I try to render a video which I have imported as .wmv, because it wasn't recorded with Morae Recorder.

Thanks
(Edited)
Photo of Kelly Mullins

Kelly Mullins, TechSmith Employee & Helper

  • 2899 Posts
  • 653 Reply Likes
Hi anja.g.

I'm sorry you are having trouble!

Unfortunately, we are not able to help you in this forum since we do not have to tools to do so.

Please see this post for contacting Technical Support.
https://feedback.techsmith.com/techsmith/topics/camtasia-corrupt-files-crashes-hanging-and-projects-...

Kelly
User Assistance
TechSmith
Photo of Mike Spink

Mike Spink, TechSmith Support

  • 249 Posts
  • 44 Reply Likes
Hi Anja,

Would you be able to submit a support ticket at support.techsmith.com so we can look into the issue?  We may even get the WMV from you so we can do some testing on our end.

Thanks!

Mike
Photo of anja.g.

anja.g.

  • 2 Posts
  • 0 Reply Likes
Okay, thank you.

This conversation is no longer open for comments or replies.