Videos shot on iPhone with iOS 11 don't import to Camtasia - Solved

  • 1
  • Problem
  • Updated 4 months ago
  • (Edited)
I was getting an error (unsupported media type or required codecs not found) when attempting to import a movie recorded on the iPhone 7.  This worked in the past and I found it is caused by a new file format that is used in iOS 11 by default.

The new file format is called HEIF/HEVC and reduces file size.  However, it does not work with Camtasia yet.

You can change back to the JPEG/H.264 format in the iOS settings.  

Here are the instructions to change the file format in iOS 11:

  1. Go to Settings > Camera > Formats
  2. Choose "Most Compatible"
  3. Now record the video.  You will be able to import the MOV file to Camtasia.

I hope that helps. :-)
Photo of burd27

burd27

  • 1 Post
  • 0 Reply Likes

Posted 1 year ago

  • 1
Photo of hotmailsupport

hotmailsupport

  • 1 Post
  • 0 Reply Likes
Camtasia is a software that is used for creating video tutorials or presentations. It is also used by directly connecting it with the Microsoft Powerpoint.

So if you want it to get connected with the iPhone, it might be a problem, for which you can go with Gmail Support Number  who will help you with the solutions,