Watch screenchomp videos on ipad?

  • 1
  • Question
  • Updated 8 years ago
  • Answered
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Inactive threads; archiving to prevent necroposing

You can record a video on an ipad, but then you can't watch it on an ipad? I was going to use this in my classroom (for students to record video walk throughs and share with the class), but since they all have ipads they can only record but not watch. Any help?
Photo of potthoff

potthoff

  • 4 Posts
  • 0 Reply Likes

Posted 8 years ago

  • 1
Photo of David M. Converse

David M. Converse

  • 440 Posts
  • 26 Reply Likes
Hi, just curious where you are having problems? A chomp is always available on the device that recorded it, and you can email, copy or tweet the link from right inside Screenchomp or open it in Safari. Any viewer can manually type in the share code (www.screenchomp.com/t/XXXXXXXXX) to access anything uploaded to screenchomp with Safari on the iPad.

Any chomp that is uploaded to Facebook can be shared with Facebook's tools.
Photo of potthoff

potthoff

  • 4 Posts
  • 0 Reply Likes
When I go to the link on my ipad I see the play button. When I press it, it doesn't play and shows that the video is 0.00 seconds long. The link works fine on my computer.
Photo of David M. Converse

David M. Converse

  • 440 Posts
  • 26 Reply Likes
Can you post that link so we can take a look? If a video is over 1280x720 pixels in dimension, it will not play on an iPad.
Photo of potthoff

potthoff

  • 4 Posts
  • 0 Reply Likes
Photo of potthoff

potthoff

  • 4 Posts
  • 0 Reply Likes
I figured it out. You have to first click the download mp4 link, then it will start playing in the safari browser.
Photo of Walter Pelowski

Walter Pelowski, Customer Solutions Engineer

  • 226 Posts
  • 19 Reply Likes
Potthoff, I have a theory as to why this is occurring. I just came across your message here on Get Satisfaction, and I have the same problem with a video or two I created from another product of TechSmith's, Camtasia Relay. I believe the bug only exists in videos with a single quote in the title. Can you confirm for me that you do NOT experience this behavior on any of your ScreenChomp's that do not have the single quote? I bet that will be the case. Regardless, you shouldn't have to click the "download mp4" link in order to play it back; it's definitely a bug. We're sorry that you've experienced it. I've submitted it to our development team for resolution.

This conversation is no longer open for comments or replies.