Waveform is so small, I can't see where to edit.

  • 3
  • Question
  • Updated 3 months ago
When I make a recording, the waveform is tiny and I can't see where to edit. I've tried mirroring the waveform, separating the audio and video tracks, and expanding the audio track as much as possible. Is there some way to make the waveform larger without boosting the volume through the roof?

Thanks!
Photo of benjamin.rosemont

benjamin.rosemont

  • 6 Posts
  • 0 Reply Likes

Posted 4 years ago

  • 3
Photo of Joe Morgan

Joe Morgan

  • 8728 Posts
  • 4662 Reply Likes
When you say you have expanded the audio track are you referring to expanding the tracks height?
You place your cursor on the timeline until you see the double arrow and drag upward.

Because aside from that I don't know anyway to see the  waveform any better. See Image Below,

Regards, Joe




Example B.


(Edited)
Photo of keysmia

keysmia

  • 5 Posts
  • 0 Reply Likes
I can only see not even half of the waveform. is this the way it is supposed to be?
Photo of Joe Morgan

Joe Morgan

  • 8728 Posts
  • 4662 Reply Likes
In Camtasia,
They call this a mirrored waveform.
It is not the default setting, you have to enable it in preferences.
Photo of benjamin.rosemont

benjamin.rosemont

  • 6 Posts
  • 0 Reply Likes
Yes, that's what I was referring to. It's like the track expands faster than the waveform, so the track can be huge and the waveform small (the volume is fine). This is about as big as I can get it, which I suppose I could probably work with it, but bigger would certainly be easier.
Photo of Sharyn

Sharyn

  • 136 Posts
  • 59 Reply Likes
I used to have this issue also.  Is the volume level a bit too soft? I noticed this occurred with a recording that was quite soft. I exported the audio from CS as a .mp3, imported it to Audacity, raised the amplification (Select ALL>Effect>Amplify>OK) and exported it as a .WMA, import to CS and the waveform is spiky and tall again (and the volume is louder).
Photo of benjamin.rosemont

benjamin.rosemont

  • 6 Posts
  • 0 Reply Likes
As small as the waveform is, the volume is actually pretty good (and that's with my audio output turned down low). I'm thinking that when I need to do serious audio editing, I'll use Audacity. That wasn't an option previously, because any audio/video file I imported into Camtasia had a tinny sound to it, but I learned today that Camtasia works best with files recorded in 44.1kHz/16 bit .wav, while my files were all in 48 kHz. Anyway, now that I know that, I should be able to use Audacity if needed.
Photo of keysmia

keysmia

  • 5 Posts
  • 0 Reply Likes
I still haven't had an answer for this issue. I am using a mac with high sierra with Camtasia 2019  There is no option anywhere that I can see to mirror the waveform. Please advise
Photo of paulwilliamengle

paulwilliamengle

  • 295 Posts
  • 112 Reply Likes
It's not available in Camtasia for Mac.