Waveform not showing

  • 3
  • Problem
  • Updated 7 months ago
The waveform is not showing in the timeline for the audio.  I can hear the sound, though.  Any solutions for this?
Photo of Merideth Bisiker

Merideth Bisiker

  • 1 Post
  • 0 Reply Likes
  • frustrated

Posted 3 years ago

  • 3
Photo of Bob Lewis

Bob Lewis

  • 364 Posts
  • 185 Reply Likes
Have you right clicked the video and separated it from the audio?
Photo of Tutoren Methodenlehre

Tutoren Methodenlehre

  • 18 Posts
  • 9 Reply Likes
Camtasia 9? We have this problem, too. It's not that the audio waveform does not show but that it takes ages for Camtasia to show the waveform. With an hour-long recording, the audio waveform takes about a minute to show up initially and then more than 30 seconds to re-show after an edit.
Photo of peteregg

peteregg

  • 1 Post
  • 0 Reply Likes
No waveform showing after voice narration. Pretty frustrating.
Photo of Nadia Munro

Nadia Munro

  • 68 Posts
  • 11 Reply Likes
Hi,

In what I have experienced, this is a condition and deficiency of Camtasia 9. It's becoming almost impossible for me to use at this point. I opened a support ticket and they have tried to suggest a few things but so far the  problem persists. I would suggest maybe doing the same?
I have found that even on my smaller recordings (say 15 minutes or so), this happens. And the more edits you add (clipping, callouts, etc), the worse it will get - the audio will not show on the timeline (although you can hear it), the page will draw slower and slower and ultimately the program will become unresponsive and just crash out. I wish there was an answer but honestly I am losing faith.

Nadia
Photo of Brent Brown

Brent Brown

  • 2 Posts
  • 0 Reply Likes
Same issue for me. No resolution yet?
Photo of Nadia Munro

Nadia Munro

  • 68 Posts
  • 10 Reply Likes
No resolution - in the most recent upgrade however I am having less issues, so maybe there was a patch? Maybe check that you're in the most current point release?
Photo of richard.retter

richard.retter

  • 5 Posts
  • 0 Reply Likes
Me too
Using an external microphone the audio waveline does not show - this is too difficult to edit, so am stuck with laptop internal mic
Photo of Nadia Munro

Nadia Munro

  • 68 Posts
  • 11 Reply Likes
I think this has been resolved - maybe make sure you're on the highest version? It still slows down when the clips are longer and more editing is done but if your waveline does not show at all, I would say something else is wrong - maybe open a support ticket for that one.
Photo of melkor2585

melkor2585

  • 1 Post
  • 0 Reply Likes
Having the same problem and finding it immensely frustrating, Makes editing out dead air almost impossible, you cannot get it accurate without this. I'm finding it doesn't load at all, I went away, make breakfast, made a cup of tea and still no soundwaves >.<
Photo of kayakman

kayakman, Champion

  • 6739 Posts
  • 2128 Reply Likes
perhaps try this ...

on timeline, select the clip that has audio
select the audio button in properties panel
you should see a green horizontal line on the clip
maximize that track's height
use mouse to move the green line to the top of the track

can you see the waveform?
Photo of Rick Stone

Rick Stone

  • 5631 Posts
  • 2671 Reply Likes
HI there

This may be a situation where you need to get the support folks involved. To do that:

Techsmith offers free Support
https://support.techsmith.com/hc/en-us/requests/new
1-517-381-2300 or 1-800-517-3001 (U.S. & Canada Only)
8:00 AM to 7:00 PM EST Monday - Friday

But before you do that, you might double-check your registry settings.

Close Camtasia

Now open the Registry Editor.

To do that, press and hold the Windows key while also pressing the R key. Then release both keys. You should have the Run dialog staring at you. Type regedit into the field and press enter and Windows may place a nag dialog in your face asking if you are certain you want to run it. Click OK or Yes to dismiss that dialog and the registry editor should open.

I would be remiss if I didn't also advise at this point that making changes to your registry can catastrophically cause the end of the world if you aren't careful. Or maybe it just screws up your PC. I'm not sure. But making changes all willy nilly like can result in bad stuff. So if you hose your system, don't come crying to me, yadda yadda yadda. But for me personally, that's never ever happened. So you are probably okay.

Once the editor is open, navigate the hive to this location:

Computer\HKEY_CURRENT_USER\Software\TechSmith\Camtasia Studio\9.0\Camtasia Studio\9.0

*NOTE: You can get there really easy by copying that line above and pasting into the Registry Editor as shown below:



This should put you in the right location.

Now locate the following handle to a key:

GenWaveform

Double-click it and it should contain a value of 1 as shown.

 

If it shows a 0, that's why you aren't seeing the waveform. So change the 0 to a 1 and click OK. Restart Camtasia and you should now see waveforms.

Even if it contained a 1, I might change to 0 and click OK, then repeat the process to reset to 1 and try again.

But if it contains a 1, likely some other aspect is causing the issue and you need Tech Support to advise.

Hope this helps in some way.

Cheers... Rick :)
(Edited)
Photo of Bob Lewis

Bob Lewis

  • 364 Posts
  • 185 Reply Likes
I think its a bug. 
When I do not see any waveform I go to the Audio Effects Tab and drop any Effect like Noise Removal or Volume Leveling on the Video and the waveform appears.
Then I delete the Effect if I do not want it and I still see the Waveform.
(Edited)
Photo of Joseph Flahiff

Joseph Flahiff

  • 1 Post
  • 0 Reply Likes
AUGH!!!!! 
Tried the regedit resolve. I  had 1 already. 
my wavefrom isn't there even if I have removed my effects. 
super frustrating
Photo of kayakman

kayakman, Champion

  • 6828 Posts
  • 2169 Reply Likes
what media file type is not showing the waveform when on timeline?
Photo of trinaadams

trinaadams

  • 8 Posts
  • 1 Reply Like
I have experimented with .mp3 and .m4a
I lose the waveform 2 clicks out from max zoom.
(tried regedit. unfortunately no help)
Have increased the height of the audio track but no helpful for my tasks at hand.

Windows 10 64-bit
Camtasia 9.1.2 (just check for updates and running most recent version

More suggestions?
Photo of kayakman

kayakman, Champion

  • 6828 Posts
  • 2169 Reply Likes
I cannot reproduce your issue using an M4a clip [no mp3 available]; suggest you contact free tech support
Photo of trinaadams

trinaadams

  • 8 Posts
  • 1 Reply Like
Thanks, Joe. 
These steps worked successfully.
I had tried Rick's steps listed above but something didn't stick.

Thanks to both for directing me to options!
@JoeMorgan
@RickStone
Photo of ljlouie

ljlouie

  • 1 Post
  • 0 Reply Likes
I used the link above and followed the instructions.  worked!  thanks!
Photo of richard.griffin

richard.griffin

  • 1 Post
  • 0 Reply Likes
My waveforms disappear when I group the audio, and reappear when I ungroup it.
Photo of kayakman

kayakman, Champion

  • 6849 Posts
  • 2175 Reply Likes
if you open the group, you should be able to see the waveform