Webcam & Audio not showing up after recording

  • 1
  • Problem
  • Updated 7 months ago
I use camtasia to create flipped videos for my math class. Everything has worked great up until about a week ago. Lately when I try to record a video, the webcam is not working and when I hit "finish recording" nothing shows up in the editor. It looks as if no audio or video has been recorded. Help! I
Photo of Ashlee Nichols

Ashlee Nichols

  • 1 Post
  • 0 Reply Likes
  • frustrated

Posted 7 months ago

  • 1
Photo of Leif

Leif, Employee

  • 110 Posts
  • 64 Reply Likes
Well that stinks.  Let's start with some things to try.  First, what version of Camtasia are you using.  Second, I assume you are on a MAC since this is posted in the Camtasia MAC section.  Have you installed any new software recently (about the time you started having issues)?  Have you updated the Operating System?  What version of the Operating System are you using.  Have you switched any hardware (using a new camera or microphone?  Does the preview of the Camera and/or microphone both work?  Are you recording the screen as well?  Are you recording the system audio?

If something has changes in your system setup, first thing is to try to record what you used to (for example, if you changed to using an external microphone, try using the internal microphone again instead).  Also, try recording just the microphone, and then just the screen, and then just the camera.  These can be really short recordings, nothing you want to use.  It's just to find out if one thing is causing issues.

Also, when you make a recording, it gets put in your Movies folder under Camtasia . (2 or 3)->Recordings.  It's possible that your recording are ok bu failed to import into your project for some reason.  It would be good to check that out before you spend a lot of time trying to re-record what you may already have. 

If you still aren't having any luck, please contact Techsmith for support.  Those guys are really good and can generally help you figure out what is wrong and get you up and running again.
(Edited)