Webcam cuts out 75% of the way through a recording of any length.

  • 2
  • Problem
  • Updated 6 years ago
I installed the trial version of camtasia studio 8 about a week ago. I recorded a handful of PPT videos w/ PIP from my integrated webcam and voice over (using an external mic). Awesome. For some reason, however, the last dozen videos I've tried to record all cut my webcam off about 66% - 75% of the way through the recording -- regardless of the length of the recording. Messed up, right?

I'm running Win7 via Boot camp on a retina MacBook Pro and the webcam on the rMBP as well, set to 360 x 480.

If I use my crappy logitech webcam, this problem seems to go away.
Photo of stiell


  • 1 Post
  • 0 Reply Likes
  • frustrated.

Posted 8 years ago

  • 2
Photo of Glenn Hoeppner

Glenn Hoeppner, Employee

  • 1912 Posts
  • 378 Reply Likes
Hi Stiell,

I'd suggest opening a ticket with our support department. They may have some idea of what's going wrong here. You can open a ticket at:

You'll have to make a new account (sorry), but someone should respond within one business day.

Photo of shannon wedge

shannon wedge

  • 10 Posts
  • 2 Reply Likes
My problem isn't that pronounced, but I began a trial of 8 today and I'm having a similar issue - thought I'd let you know stiell isn't the only one experiencing problems. I set the duration of a PowerPoint 2010 presentation to 01:09, which worked perfectly every time in version 7, and have made three attempts to get Camtasia to record this PP properly. First attempt recorded for 00:57, second 01:04, and third for 01:07... If it's impossible to get Camtasia 8 to record for the actual length specified, I seriously doubt my employers are going to pay for an upgrade even if there are some nice features.
Photo of zack silverman

zack silverman

  • 1 Post
  • 0 Reply Likes
Same problem here. Using windows 7 in bootcamp (macbook pro 2011). Like wise, if I use a third party webcam all is good. It seems that camtasia 8 doesnt have support for apple isight camera
Photo of Carsten Lange

Carsten Lange

  • 1 Post
  • 0 Reply Likes
I have the same problem. Using windows 7 in bootcamp (macbook pro 2011). This post is a year old. Where is the solution???

This conversation is no longer open for comments or replies.