webpages not able to be captured in certain webpage layouts

  • 1
  • Problem
  • Updated 3 months ago
This webpage looks to have two 'tabs' the fist one - Boat routes 2020' can be captured ok, but the second - Ferry routes 2020, with this URL (https://www.skyss.no/en/timetable-and-maps/boatferry/?fane=4&anchor=0) does not get captured. I wonder if I am doing something wrong?
Photo of robin

robin

  • 3 Posts
  • 0 Reply Likes

Posted 3 months ago

  • 1
Photo of Rick Stone

Rick Stone

  • 6638 Posts
  • 3199 Reply Likes
How are you trying to capture? Are you using hotkeys to initiate the capture? Are you using basic image capture or panoramic? What version of SnagIt are you using?
Photo of robin

robin

  • 3 Posts
  • 0 Reply Likes
Hi Rick, thanks for your questions. I was initially trying to use Webpage, in the first instance by pasting the URL into the pop-up window dialogue box and then when that didn't appear to work, I tried using Region.

What I found is that I had to "permit Snagit to 'control' my computer using accessibility
features" which I had not allowed previously.

 When I see words like "Snagit would like to control this computer" I naturally became wary/nervous. As a result, I downloaded and installed the Nimbus capture plugin for Chrome and successfully captured webpages that way.

Having now permitted Snagit in the manner requested, the capture now works fine.
Fair enough.
Photo of Luke Griffioen

Luke Griffioen, Employee

  • 1535 Posts
  • 389 Reply Likes
Hi Robin,

Sorry for the scary message! That dialog comes from macOS so we aren't able to change what it says. What we're using that computer control for here is to look for scroll bars and then be able to move them automatically so we can do a scrolling capture. I hope this puts you at ease a little!
Photo of Bruce Gale

Bruce Gale

  • 16 Posts
  • 12 Reply Likes
I just tried it using Snagit 2019 and it worked fine. I used the panoramic capture mode and saved it to the clipboard, then pasted it into Google Docs. Click here to view.

Good luck!
Bruce


Photo of robin

robin

  • 3 Posts
  • 0 Reply Likes
Hi Bruce,

Many thanks for your reply. As you'll see above in my reply to Rick, it looks like the reason it didn't initially work for me because I hadn't permitted Snagit to access certain parts of my computer.

Thanks for reading my question and your reply, I do appreciate the time you've taken to do this.

Cheers
Robin