Weird problem with Techsmith academy video

  • 1
  • Problem
  • Updated 3 months ago
I started to watch videos on Techsmith academy and there is an issue with video control. If I only move cursor above video, it jumps in time. This dont happen with all video.
I did a small screen capture with Snagit.

https://youtu.be/Pki74vk8RP8
Photo of Miron

Miron

  • 3 Posts
  • 0 Reply Likes

Posted 3 months ago

  • 1
Photo of Fred Grover

Fred Grover, Champion

  • 2374 Posts
  • 350 Reply Likes
Hello Miron,

 I watched this video from your link on YouTube. It appears that you are on both the free videos from the TechSmith Academy and there are no issues but when you are on the TechSmith Certification Videos is where I seen what you were referring to. With the Camtasia Certification you have to have the Maintenance Agreement to complete those videos. It shows that you are watching them but it jumps to the point where you roll your mouse over the TOC Points. I have not experienced this issue so at the bottom of the TechSmith Certification Page you may want to contact the Sales or Support which is free and ask them why it is doing this for you. Hope this helps and sorry you are having issues here. Let us know by posting back here what you find out and thanks for posting. Have a great day/night.
Photo of Miron

Miron

  • 3 Posts
  • 0 Reply Likes
Wierd, now i can't find the original video on TechSmith Academy's website.
Photo of Miron

Miron

  • 3 Posts
  • 0 Reply Likes
Thanks, I will contact support.
Photo of Fred Grover

Fred Grover, Champion

  • 2374 Posts
  • 350 Reply Likes
Your welcome and let us know what they tell you. Have a great day/night. Thanks again for posting back.