What is causing a little black box to appear at the tip of my cursor, when recording Excel?

  • 2
  • Question
  • Updated 7 years ago
I have just purchased a new laptop and placed Camtasia Studio onto it and updated to the latest version. When I'm recording in Excel 2010, I don't see any problems, but when I start editing, sometimes a little black box appears at the tip of my cursor, just before I click into a cell. It appears briefly, but completely ruins the video. I don't have any cursor effects turned on either the laptop or the program.

I'm really under pressure to get these videos finished, so any help would be appreciated.
Photo of KMKelly

KMKelly

  • 20 Posts
  • 2 Reply Likes

Posted 7 years ago

  • 2
Photo of Logan S.

Logan S.

  • 2813 Posts
  • 153 Reply Likes
Hey there,

You don't have any cursor effects going, but are you using a custom cursor? What version of Camtasia are you using, and what OS are you running?
Photo of KMKelly

KMKelly

  • 20 Posts
  • 2 Reply Likes
Hi Logan

Thanks for the reply. I'm not using a custom cursor. I'm on the latest version of Camtasia Studio, version 8.1.0 and I'm running Windows 7 Professional, 64 bit.
Photo of Logan S.

Logan S.

  • 2813 Posts
  • 153 Reply Likes
Hey there,

Try going into the recorder, and disabling cursor editing. This will burn the mouse into the recording, and won't allow you to edit it within the studio. This won't help if you need to use the editing options for the cursor within studio.

Make a short recording doing the same thing that caused the behavior prior to making these changes, and see if the black box disappears.
Photo of KMKelly

KMKelly

  • 20 Posts
  • 2 Reply Likes
Hi Logan

I have done as you suggested and disabled cursor editing and when I tested it, that has removed the black box from appearing. However, I do need to be able to use the editing options for the cursor!
Photo of Deb

Deb

  • 4 Posts
  • 0 Reply Likes
Has there been a fix for this problem? I should be able to get rid of the black box and still see the cursor...and still be able to edit?
Photo of Richard Campbell

Richard Campbell, Champion

  • 679 Posts
  • 37 Reply Likes
I record Excel all the time every day. and have never seen this issue. Could you post a screenshot or small recording?
Photo of Deb

Deb

  • 4 Posts
  • 0 Reply Likes
When you tape do you make the cursor editable? If not you won't have this problem.  When you set the mouse to enable editing in Camtasia, as you move over editable areas it causes a black box to appear.  At this stage I can't share my work but I'll see if I can get a clipping.  This is not just Excel it is in all the programs I'm using, OneNote, Word, Email...everywhere. 
Photo of Deb

Deb

  • 4 Posts
  • 0 Reply Likes
I'm not using a customized mouse icon either.
Photo of KMKelly

KMKelly

  • 20 Posts
  • 2 Reply Likes
Hi, this problem didn't go away, so I now have to record on my older laptop - it doesn't happen on that one - then I transfer the file to my new laptop for editing.  I've attached a (blurry) image of the black box appearing.
Photo of Deb

Deb

  • 4 Posts
  • 0 Reply Likes
So my solution:
A. If I need to delete the mouse cursor when I am making my video I turn on "Make cursor effects editable in Camtasia Studio" (Recorder>Effects>Options>Cursor)
or
B. If I need to show the cursor in my videos I turn this feature off. 

If you don't the black box appears in all the programs when you move over a field on your screen.  The black box only appears when you are editing your video as well, not when you are taping.
I would like to see the black box disappear whilst still having the option to do both.
I hope this helps someone else.

This conversation is no longer open for comments or replies.