When exporting my video from Camtasia to QuickTime Player (I'm using a MAC) the picture has a ton of black area all around the video

  • 1
  • Question
  • Updated 6 months ago
When exporting my video from Camtasia to QuickTime Player (I'm using a MAC) the picture has a ton of black area all around the video and does not appear to fit the screen. I've tried changing many of the settings in Local File but nothing seems to give me the full picture. Please help :) 
Photo of jessemichaelfister

jessemichaelfister

  • 1 Post
  • 0 Reply Likes

Posted 6 months ago

  • 1
Photo of kevinohlson

kevinohlson

  • 13 Posts
  • 5 Reply Likes
There are 3 things that need to align to get this right. The canvas and project settings need to be the same size. This can sometimes be hard to determine, as Camtasia uses a dark gray-on-black UI theme. But check the project settings, and the canvas size. Resize (or change scale) as appropriate. The third thing is export controls. In Share-Local File, select options, and Dimensions should be Current should be selected.  The row underneath this setting should probably be [check box] Preserve aspect ratio and the pulldown should be "fit within size."  
Photo of Leif

Leif, Employee

  • 110 Posts
  • 64 Reply Likes
The easiest way to get rid of the black borders (and they are black because the canvas background color is set to black, but you can changes that), is to center your video on your canvas.  If you drag the center of your video near the center of the canvas it will snap to the center.  Then right-click on the canvas and choose "Project Settings..." from the menu.  In the Dimensions drop-down, choose "Fit to Visible" then choose "Apply" to dismiss the dialog and apply the settings.  Your canvas will be resized to fit your video.  Then when you produce using the default settings (don't change the output size) you won't have any extra space around your content.