when i open .avi files the frames on the video goes down to like 10, please help me!

  • 1
  • Problem
  • Updated 4 years ago
please help me!
Photo of gaming.prixma

gaming.prixma

  • 1 Post
  • 0 Reply Likes

Posted 4 years ago

  • 1
Photo of brianmt68

brianmt68

  • 26 Posts
  • 8 Reply Likes
What was the resolution and frame rate of the video you imported? is this a video you exported from camtasia or is it one you just brought in?
1.to find out, right click on the video in the media bin. choose properties. You should be able to see what frame rate the original clip was recorded at.
2.Make sure your clip speed is at 100%. Right click on the clip in timeline and select clip speed.
3. try custom export settings for the clip. Go to produce and share>custom production settings> select 30 frames per second. in the video size tab, make sure the "embed aspect ratio and the "video size" are the same resolution (usually 1280x720P).
4. one other thing is that if your video may be playing slow, right click on the clip>clip speed> and then speed it up over 100% to see if it looks normal speed. So a setting of 130% or so.
5. If it looks choppy or like the video is missing frames it could be the AVI codec is hard for camtasia to read. Camtasia has it's own codec for AVI files. If you turn the clip into a MP4 it may play easier. Sorry , I'm just guessing based on the info you gave.
Brian

This conversation is no longer open for comments or replies.