When I record, why does my mouse move but nothing else shows up?

  • 1
  • Question
  • Updated 5 years ago
I recorded myself drawing something and when I reviewed the recording I was upset to see that only my mouse moved and nothing else did. Whenever I clicked or drew a line, it wouldn't show up, but the mouse was still moving.

Here's a GIF example: http://gyazo.com/f39c808a45f636bf2a59...

You can see my mouse moving and everything looks ok but I was writing in that clip but that wasn't showing up, just the mouse movements.

At first I thought it was just Camtasia but then I tried recording with Open Broadcaster Software and the same thing happened. I've searched it up on Google but all I can find is "my mouse doesn't show up" which is the exact opposite of my problem.

Does anyone know how to fix this? :l I recorded an hour of drawing and now it's worthless :(
Photo of Corryn

Corryn

  • 3 Posts
  • 0 Reply Likes
  • Upset, Annoyed

Posted 5 years ago

  • 1
Photo of Rick Stone

Rick Stone

  • 5642 Posts
  • 2680 Reply Likes
Hi there

Maybe you need to enable layered windows in the Camtasia Recorder?

Click Tools > Options and from the General tab, enable Capture layered windows.



Cheers... Rick :)
Photo of Corryn

Corryn

  • 3 Posts
  • 0 Reply Likes
Hm that's already checked off so that can't be it. But I found that the same thing happened with Open Broadcaster Software so maybe there's just something wrong with my computer :/
Photo of Rick Stone

Rick Stone

  • 5642 Posts
  • 2680 Reply Likes
Sorry, but I'm a bit confused. When you say "checked off", are you meaning that the option DOES or DOES NOT have a check mark?

If you mean it does not have a check mark, try clicking so one appears and try again.

Unfortunately, if you aren't seeing what you need or intended after the recording was complete, there is no way I'm aware of to resurrect it from the file, It's simply not there to resurrect. :(

Cheers... Rick :)
Photo of Corryn

Corryn

  • 3 Posts
  • 0 Reply Likes
When I said "checked off" I meant the check mark is there already so it's a default setting. But I asked my brother and he figured it out. It has to do with my graphics card. My laptop was set on "High Performance" so my laptop's graphics card couldn't handle it. Once I changed my performance to "Balanced" it was fixed.

Thank you for your help though! :)

This conversation is no longer open for comments or replies.